Le VA de fcouma

Postez ici vos CROVA
Règles du forum
Merci de préciser au minimum l'objet visé, et, dans la mesure du possible, le temps d'exposition unitaire, le temps total de pose, et tout autre information technique utile (réducteur de focale, caméra...)
Répondre
Avatar de l’utilisateur
kaelig
Messages : 1766
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

Le VA cracra de fcouma

Message par kaelig » 23 avr. 2021, 07:49

@Lavinch31 a tout dit et fort bien

Sinon, une vue des caméras refroidies ZWO:
https://www.univers-astro.fr/25-refroidies
EQM35 - SW 130PDS & guide Vario finder - ZWO 183MM, ATIK infinity couleur & ZWO 178MC
Sharpcap - Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel - GSS - Windows/linux
Post VA: viewtopic.php?f=9&t=1623&p=59656#p59656
Bib de Liens: viewtopic.php?p=59657#p59657

Tags :

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 11:57

Résumé de hier soir :

J'ai réussi à empiler avec SC mais ça me laisse sur ma faim
Malgré l'application des conseils que certains m'ont apporté.

J'ai plein de questions :ave:

J'ai encore testé sur la lune mais l'image est toujours verte, la luminosité est très élevée : je suis obligé de descendre à environ 1ms d'expo, c'est normal ?
Vaut-il mieux capturer une vidéo ou alors des images au format Fits ?
Y-a-t'il un intérêt à empiler les images
Comment je peux supprimer cette couleur verte, il n'y a aucun contrôle de couleur sur SC

Pour le CP :

Pour l'alignement du telescope, j'ai pu tester le pointage de Capella et Procyon en utilisant la mire de SC : ça bouge vite quand même avec la focale de mon Telescope... mais ça marche

J'ai pointé M51 (oui je la veux!) :

Comme je disais en intro, j'ai essayé d'appliquer les conseils
Expo à 4s
Gain vers 1500
seuil de noir à 18 sur l'onglet Live stack
C'est très bruité (digital gain 4x ?), ça ne stacke pas malgré les 11 étoiles repérées
IMG_0156.PNG

Expo 4s
Gain 550
Remonté le seuil de noir à 50 sur l'onglet Live stack
trop blanc
ça ne stacke pas
IMG_0157.PNG

Mêmes réglages sauf le seuil de noir à 24 :
ça stacke mais ça part en cacahouètes : les images empilées sont de plus en plus blanches ... l'histogramme se décale au fur et à mesure à droite



IMG_0158.PNG


Dans l'histo, j'ai bougé les traits verticaux pour obtenir visuellement une image potable
Mais j'ai une dérive de l'image
ça stacke et j'ai un fichier qui apparait en haut de l'écran



IMG_0160.PNG


Expo 8s
Gain 309
Baissé le seuil de noir à 18 sur l'onglet Live stack
ça empile mais de la perte



IMG_0162.PNG


Expo 8s
Gain 423
Baissé le seuil de noir à 15 sur l'onglet Live stack
C'est pas mail au début mais l'image devient de plus en plus blanche



IMG_0163.PNG

Par contre, je me retrouve dans le dossier Capture avec un tas de dossiers de captures alors que j'ai bien décoché Auto save (c'est peut-être le fait que je ne suis pas sorti du Live stack entre les prises ?)
Je n'ai appuyé sur Save (enregistré fits 16 bits) que quand ça empilait


Vu l'heure, j'ai tenté avec M13 ensuite :

C'est "un peu" plus simple
ça empile mais je trouve les images pas top



Autre question : une fois les Fits enregistrées, les images sont très sombres
Donc ce que l'on voit à l'écran dans SC Live stack, n'est pas ce qui est enregistré ?

J'ai essayé avec DSS pour faire l'empilement en fichier : il ne veut pas le faire pour M51 (1 seule image empilée)

Pour M13, il a réussi mais comme je disais au-dessus : je trouve les images pas top

C'est vrai que je n'ai pas de darks, flats ..

image.png


Ben, c'est pas vraiment simple tout ça :evil:
Je ne sais pas si ça vient de l'opérateur, du télescope ou de la caméra (ou des trois) :lol:
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
pejive
Messages : 3963
Inscription : 09 avr. 2019, 05:43
Localisation : 33

Le VA cracra de fcouma

Message par pejive » 23 avr. 2021, 12:26

Pour moi c'est le réglage d'histogramme qui n'est pas bon. Mais il a une drôle de tête.
De toutes façons il ne faut pas inverser les positions des seuils: black level un peu à gauche du pic; mid level à droite et white level complètement à droite
Dommage que l'on n'ait pas le grand.

Black level treshold: laisser à 50 tant que le comportement du stack n'est pas normal
ZWO ASI 533 - ZWO ASI 385 - ZWO ASI 290
Lunette ES AR102/660; Lunette SvB 90/500; Télescope Newton SW150/750 ;
monture EQ3-2 double motorisation; Mak Celestron 127SLT az-goto;
antenne 137 MHz Yagi 3 éléments
zone Bortle 7
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose
padawan du goto

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 13:09

pejive a écrit :
23 avr. 2021, 12:26
Pour moi c'est le réglage d'histogramme qui n'est pas bon. Mais il a une drôle de tête.
De toutes façons il ne faut pas inverser les positions des seuils: black level un peu à gauche du pic; mid level à droite et white level complètement à droite
Dommage que l'on n'ait pas le grand.

Black level treshold: laisser à 50 tant que le comportement du stack n'est pas normal
Oui pour les seuils : j'ai essayé de bien garder l'ordre mais parfois SC se comporte bizarrement
parfois comme je le disais ci-dessus, au début l'image est correcte puis devient de plus en plus lumineuse en empilant

Je réessaierai en capturant le grand histogramme

Et sinon :
fcouma a écrit :
23 avr. 2021, 11:57
Autre question : une fois les Fits enregistrées, les images sont très sombres
Donc ce que l'on voit à l'écran dans SC Live stack, n'est pas ce qui est enregistré ?
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
Lavinch31
Messages : 1729
Inscription : 18 sept. 2019, 22:00
Localisation : Haute-Garonne

Le VA cracra de fcouma

Message par Lavinch31 » 23 avr. 2021, 13:20

M51 ! Qui n'est pas fana de cette galaxie ;)
Bon par contre ce n'est vraiment pas une cible facile en ce moment pour un Dobson surtout quand on commence . Évite pour le moment , dans la mesure du possible les cibles > 75 ° et orienté Nord ou Sud , ça évitera d'ajouter à tes soucis d'empilement les limites d'un suivi Alt Az. Sans parler de la C****** qui ajoute une difficulté supplémentaire...


Essaye de nouveau avec ces réglages
Digital gain a 8x , black level threshold a 50 .
Reste sur 4 sec d'expo et joue uniquement
avec le gain ( laisse le black level par défaut pour le moment)
Tube: Newton 150/750 PERL
Monture: Avalon M-Uno
Caméra: ZWO ASI533MC pro / 290MM mini
Focuser: ZWO EAF-A
Correcteur/Réducteur: TS-Optics MaxField 0,95x
https://telescopius.com/profile/olivier31

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 13:31

@Lavinch31 : cibles >75° pour le suivi ? Je dirais plutôt le contraire, le goto Alt Az aura plus de mal au delà de 75°

Pour ce qui est de M51, elle apparait facilement sur mon 355, reste le champ limité de ma caméra qui ne doit pas faciliter les choses.
Lavinch31 a écrit :
23 avr. 2021, 13:20
Sans parler de la C****** qui ajoute une difficulté supplémentaire...
Lapin compris
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 13:34

Lavinch31 a écrit :
22 avr. 2021, 21:58
Je suis pas le mieux placé pour en parler mais pour faire très simple , un système de refroidissement va te permettre de contenir le bruit thermique de ta caméra . Il est donc de coutume d'imager avec une caméra refroidie entre -5°c et -20°c . Ce bruit thermique peut être éliminé a l'aide de darks a condition d'être au même Gain , même temps d'expo ET même température . Tu comprendra donc que si tu n'a pas de système de refroidissement , ton bruit thermique sera soumis au variation de température ambiante tout au long de la soirée et tu devras donc potentiellement refaire tes darks plusieurs fois dans la soirée pour pouvoir soustraire correctement ce bruit nuisible sur tes images .
Vu le nombre de réglages possibles, comment tu peux préparer les darks ??
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
Lavinch31
Messages : 1729
Inscription : 18 sept. 2019, 22:00
Localisation : Haute-Garonne

Le VA cracra de fcouma

Message par Lavinch31 » 23 avr. 2021, 13:37

fcouma a écrit :
23 avr. 2021, 13:34
@Lavinch31 : cibles >75° pour le suivi ? Je dirais plutôt le contraire, le goto Alt Az aura plus de mal au delà de 75°
Oui c'est ce que j' ai dis :D
fcouma a écrit :
23 avr. 2021, 13:34
Lapin compris
La lune. Elle augmente la difficulté pour stacker .
Tube: Newton 150/750 PERL
Monture: Avalon M-Uno
Caméra: ZWO ASI533MC pro / 290MM mini
Focuser: ZWO EAF-A
Correcteur/Réducteur: TS-Optics MaxField 0,95x
https://telescopius.com/profile/olivier31

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 13:39

Lavinch31 a écrit :
23 avr. 2021, 13:37
Oui c'est ce que j' ai dis
:lol:


Quand j'ai pointé M51 hier soir, elle était à 65°
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
Lavinch31
Messages : 1729
Inscription : 18 sept. 2019, 22:00
Localisation : Haute-Garonne

Le VA cracra de fcouma

Message par Lavinch31 » 23 avr. 2021, 14:11

fcouma a écrit :
23 avr. 2021, 13:34
Lavinch31 a écrit :
22 avr. 2021, 21:58
Je suis pas le mieux placé pour en parler mais pour faire très simple , un système de refroidissement va te permettre de contenir le bruit thermique de ta caméra . Il est donc de coutume d'imager avec une caméra refroidie entre -5°c et -20°c . Ce bruit thermique peut être éliminé a l'aide de darks a condition d'être au même Gain , même temps d'expo ET même température . Tu comprendra donc que si tu n'a pas de système de refroidissement , ton bruit thermique sera soumis au variation de température ambiante tout au long de la soirée et tu devras donc potentiellement refaire tes darks plusieurs fois dans la soirée pour pouvoir soustraire correctement ce bruit nuisible sur tes images .
Vu le nombre de réglages possibles, comment tu peux préparer les darks ??
4 paramètres pour faire un dark :
- Temperature
- BlackLevel ( parfois appelé Offset ou encore Brightness selon le fabriquant de la caméra)
- Gain
- Expo

les 2 premiers restent ( généralement) fixes.

ca peut te donner un truc comme ça :
image.png
image.png (30.06 Kio) Consulté 391 fois
Tube: Newton 150/750 PERL
Monture: Avalon M-Uno
Caméra: ZWO ASI533MC pro / 290MM mini
Focuser: ZWO EAF-A
Correcteur/Réducteur: TS-Optics MaxField 0,95x
https://telescopius.com/profile/olivier31

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 19:58

Si je change de caméra pour avoir plus de champ et que je prend une 533 ou une 294 Pro, si j'ai bien compris, je ne pourrai pas utiliser mon réducteur de focale Kepler 0.5x

Mais est-ce que j'arriverai à faire la MAP sur mon bouzin ? :think:

Il faudrait que je puisse tester ...
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
Lavinch31
Messages : 1729
Inscription : 18 sept. 2019, 22:00
Localisation : Haute-Garonne

Le VA cracra de fcouma

Message par Lavinch31 » 23 avr. 2021, 20:37

Ça le fera ....

Si tu veux t'en assurer , tu pointes la lune , tu rentres ton P.O a fond tu place une feuille fine blanche ou papier calque devant . Tu éloignes la feuille du P.o jusqu à ce que tu vois parfaitement la lune bien net . La distance entre ta feuille et le P.O c'est ton tirage disponible pour faire la mise au point ( une 60aine de mm sur les P.O standard ) .
Tube: Newton 150/750 PERL
Monture: Avalon M-Uno
Caméra: ZWO ASI533MC pro / 290MM mini
Focuser: ZWO EAF-A
Correcteur/Réducteur: TS-Optics MaxField 0,95x
https://telescopius.com/profile/olivier31

Avatar de l’utilisateur
Poussin
Messages : 686
Inscription : 02 avr. 2020, 14:28
Localisation : 06

Le VA cracra de fcouma

Message par Poussin » 23 avr. 2021, 23:42

Lavinch31 a écrit :
23 avr. 2021, 14:11
une fois les Fits enregistrées, les images sont très sombres
Donc ce que l'on voit à l'écran dans SC Live stack, n'est pas ce qui est enregistré ?
Dans le save, ya 4 choix
* Le stack en 16 bits, sans les modif d'histo
* Pareil en 32
* Je sais plus :doh:
* Save as seen

Fais le dernier pour l'image comme tu la vois ds SC
Config 130/650 Flextube Dobson/AzGti - Evo50 - Zwo 224mc - Reducteur Svbony
Suivi Manuel
Startools

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 23:51

Lavinch31 a écrit :
23 avr. 2021, 20:37
Ça le fera ....

Si tu veux t'en assurer , tu pointes la lune , tu rentres ton P.O a fond tu place une feuille fine blanche ou papier calque devant . Tu éloignes la feuille du P.o jusqu à ce que tu vois parfaitement la lune bien net . La distance entre ta feuille et le P.O c'est ton tirage disponible pour faire la mise au point ( une 60aine de mm sur les P.O standard ) .
Merci pour l'astuce, je viens de mesurer :

55mm de la base du PO (au-dessus du collier de serrage)

Je ne peux pas faire la MAP sans le reducteur 0.5x avec ma caméra bâton actuelle (enfin il me semble avoir essayé...)
C'est pour ça que je demande si ça le fera pour une caméra plus plate et sans reducteur
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 23 avr. 2021, 23:55

Poussin a écrit :
23 avr. 2021, 23:42

Dans le save, ya 4 choix
* Le stack en 16 bits, sans les modif d'histo
* Pareil en 32
* Je sais plus :doh:
* Save as seen

Fais le dernier pour l'image comme tu la vois ds SC
Le 3eme c'est : Save with adjustements
C'est quoi la différence avec le dernier "save as seen" ?

J'ai pris le 1er, c'est pour ça que les images sont sombres une fois relues par exemple par DSS ?
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
Poussin
Messages : 686
Inscription : 02 avr. 2020, 14:28
Localisation : 06

Le VA cracra de fcouma

Message par Poussin » 24 avr. 2021, 00:09

Savec with adjustment : C'est avec les modif du grand histo seulement

Et oui pour le côté sombre avec le save 16bits. C'est le stack sans modif
Config 130/650 Flextube Dobson/AzGti - Evo50 - Zwo 224mc - Reducteur Svbony
Suivi Manuel
Startools

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 24 avr. 2021, 00:11

Poussin a écrit :
24 avr. 2021, 00:09
Savec with adjustment : C'est avec les modif du grand histo seulement
Le petit histo, c'est juste pour le visuel ?
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
spica2000
Messages : 410
Inscription : 06 févr. 2021, 14:59
Localisation : 83

Le VA cracra de fcouma

Message par spica2000 » 24 avr. 2021, 07:02

fcouma a écrit :
24 avr. 2021, 00:11
Poussin a écrit :
24 avr. 2021, 00:09
Savec with adjustment : C'est avec les modif du grand histo seulement
Le petit histo, c'est juste pour le visuel ?
Le petit histo est disponible hors Livestack. Il est pratique pour chercher une cible, faire la map avec un bathinov, cadrer.
Généralement, je remets à 0 le petit histo et ne travaille plus qu'avec le grand une fois passé en Livestack.
Laurent
Haut Savoyard en exil dans le var

80EDF7.5+C9+Evoguide50 sur G11
la Merveille à la prise de vue: ASI2600MC
sa Petite Soeur au guidage: GPCAM2 290m
Namib Mikado: Dob 355F5 de voyage fait maison: [url]http://namibmikado.eklablog.com/[/url]
Berthe: Doc 560F3.6
Sharpcap ET Siril, le beurre, l'argent du beurre et la crémière :dance:

Au fond du jardin, j'ai un portillon qui donne sur l'univers!

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 25 avr. 2021, 15:01

J'ai repris les fits de la soirée du 22/4 pour me faire la main sur SC

Je repose ma question :

Que sont ces pixels de couleur ? Un dark va-t-il les enlever ? :think:
image.png
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
Lavinch31
Messages : 1729
Inscription : 18 sept. 2019, 22:00
Localisation : Haute-Garonne

Le VA cracra de fcouma

Message par Lavinch31 » 25 avr. 2021, 15:35

Ce sont des pixels chauds.

Oui un dark permettera de les eliminer .

exemple d'un master dark sur ma caméra . Ce qui peut être assimilé à une 'signature' du bruit thermique ( lorsque je fait des temps de pose de 60sec au Gain 100 avec un BlackLevel de 30 et une T°-15°c , les pixels chaud/froid se trouveront en théorie toujours au même endroit et en même quantité )

tu donnes ca a Sharpcap et il va soustraire à la volée du mieux qu'il peut ces valeurs de pixel chaud.
image.png
avec un Zoom
image.png
Tube: Newton 150/750 PERL
Monture: Avalon M-Uno
Caméra: ZWO ASI533MC pro / 290MM mini
Focuser: ZWO EAF-A
Correcteur/Réducteur: TS-Optics MaxField 0,95x
https://telescopius.com/profile/olivier31

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 25 avr. 2021, 18:11

Ah oui quand même !

J'avais enregistré des darks il y a 15jours mais ça part en cacahouète quand je les utilise dans SC : l'image est alors très très sombre

Je comprend l'intérêt d'avoir une caméra refroidie pour préparer tes darks

Après quelques manips sur SC et photofiltre pour le gamma, j'obtiens ça :

20*4s (si je ne dis pas de bêtises, d'ailleurs je pensais qu'on pouvais retrouver les paramètres dans les fits, mais pas trouvé)



image.png
image.png (966.53 Kio) Consulté 305 fois
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 09 mai 2021, 01:41

J'ai enfin pu sortir le 355mm ce soir, le ciel était pas mal à partir de 23h00 :lol:

J'ai commencé par tester ma roue à filtres car j'a été obligé de commander un porte oculaire plus court pour pouvoir faire la MAP sur mes oculaires : ça fonctionne enfin
Pas voulu tester avec la533, on verra plus tard
1ere sortie de ma 533 !
Mise au point sur Arcturus à l'arrache, j'avais du mal à affiner et j'ai bâclé le truc (j'espère qu'avec le masque de Bathinov, ça sera plus facile)
Etalonnage avec Arcturus et Spica la 1ere étoile bouge assez vite mais ça pas mal fonctionné

Résultats sur M51 (ben oui il faut comparer avec la 224 :mrgreen: )
Pointage du goto impeccable


Plusieurs essais pour trouver un réglage potable mais qui est largement améliorable.
Déjà le FWHM était vers 7 ce qui confirme je pense la MAP déficiente.

Gain 400
70s (36*2s)
Dark appliqué à la volée
PNG + un coup de gamma-

Je ne comprend toujours pas l'enregistrement des fits si on veut les reprendre ensuite :x

M51 Stack_35frames_70s modif1.png



Obligé de descendre à 9 le Seuil black level : j'avoue que je n'ai toujours pas compris comment ça marchait


unnamed.png


Pour terminer, une copie d'écran d'une seule image :


unnamed (1).png
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Avatar de l’utilisateur
fcouma
Messages : 456
Inscription : 07 févr. 2021, 19:27
Localisation : 85

Le VA cracra de fcouma

Message par fcouma » 09 mai 2021, 10:09

Je trouve le fond bruité mais c’est sûrement normal à 400 de gain ?

J’avais commencé en gain 200 pour voir :
Je voyais pas mal d’étoiles mais SC ne détectait aucune étoile
Avec mon 355mm, je pensa que ce gain est largement jouable mais j’aurai besoin d’aide pour savoir quoi régler :cry:

:ave:
Dobson SW Flextube 14" Goto WiFi
TSKomacorr Maxfield 0.95x
Oculaires : ES 28mm 68°  + Zoom Baader MarkIV + barlow 2.25 / Filtres 2"  CLS SW - UHC ES  et OIII Astronomik + Roue à filtres 2" (5) manuelle
Caméra ZWO 533Mc Pro
Chercheur-Lunette 60mm RC TSOptics
QuickFinder
Jumelles Celestron 10x50 UpClose G2

Tiyann
Messages : 179
Inscription : 06 mai 2021, 19:31
Localisation : Bzh

Le VA cracra de fcouma

Message par Tiyann » 09 mai 2021, 10:42

Bonjour
Il y a plusieurs mois de cela, j’ai eu un truc du style avec SC
Comme toi, j’avais réussi à choper M51 avec SC.
après sur M5, impossible d’empiler quoi que ce soit pas de détection d’étoile, pourtant sur un amas globulaire il y a largement le choix ! J’étais donc passé sur asilive pour shooter
Il y a sûrement un réglage que j’ai du zapper
Skywatcher 127/1500 (az) pour planétaire

Réducteur 0.5x

Zwo asi 224

Pc portable : toshibaboudesouffle

**********************************************
Set-up en cours d’apprivoisements :violence-duel:
Newton 150/750 ts
Monture : avx
Module : wifi skyportal

Avatar de l’utilisateur
pejive
Messages : 3963
Inscription : 09 avr. 2019, 05:43
Localisation : 33

Le VA cracra de fcouma

Message par pejive » 09 mai 2021, 11:01

Belle M51 :clap:
a mon avis: laisser le black level aux alentours de 50 (je ne descend pas à moins de 40,.... quand j'y touche)
Par contre mettre le gain digital à x8
Pour le gain analogique 150 à 250 devrait suffire avec un tube de ce diamètre.
L'histogramme n'a pas une allure normale: il ne doit pas y avoir ce remplissage rouge
ZWO ASI 533 - ZWO ASI 385 - ZWO ASI 290
Lunette ES AR102/660; Lunette SvB 90/500; Télescope Newton SW150/750 ;
monture EQ3-2 double motorisation; Mak Celestron 127SLT az-goto;
antenne 137 MHz Yagi 3 éléments
zone Bortle 7
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose
padawan du goto

Répondre

Revenir à « Observations en VA »