Depuis la colline

Postez ici vos CROVA
Règles du forum
Merci de préciser (dans la mesure du possible), le temps d'exposition unitaire, le temps total de pose, et tout autre information technique utile (réducteur de focale, caméra...)
Répondre
Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 28 oct. 2019, 08:06

Steph a écrit :
28 oct. 2019, 08:00
Ça va mal se finir tout ça...
Non :closedeyes:
Chris m'a convaincu que c'était peine perdue. Par un curieux phénomène de prescience,j'ai acheté très exactement "la" monture EQ qui ne me permettra pas de guider, comme ça je ne serai pas tenté de basculer du côté obscur.
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
kawa
Messages : 783
Inscription : 02 mai 2019, 19:11
Localisation : 03

Depuis la colline

Message par kawa » 29 oct. 2019, 10:40

clouzot a écrit :
26 oct. 2019, 02:13
Toutes images prises à l'Hyperstar, C9, ASI183MC, et donc filtre IDAS LPS D2. J'ai commencé à 15s unitaires, puis, me rendant compte du peu de signal pour travailler à l'histo, je suis passé à 30s en fin de séance
Super @clouzot Là dans ma config et ma patience je ne sais pas si ça va faire , Tu est avec quelle monture, l'Evolution ?
Les 3 - M52 ...La Trompe - Le Sorcier.j'aime bien ce rendu , il a l'air mieux sur les nébuleuses.
Sur M33 si tu n'as pas touché le Gain , il a nettement augmenté le signal et finalement si possibilité de jouer histo et couleurs ça doit être intéressant comme filtre .
Newton 150/750 PERL - EQ3-2 Motorisée -Celestron C9.25 - AVX Goto - Altair IMX290 C et 183C PRO- Red 0.5-3.3- 6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 29 oct. 2019, 11:02

Non ces deux soirées là j’ai tourné avec l’AVX, car c’était elle qui était prête. Avec l’Evo je peux poser 15s à 20s sans wedge, après la rotation de champ commence à se voir un peu et les pixels chauds font des arcs disgracieux sur les images...

Et la comparaison M33 avec et sans IDAS (que j’ai postée hier dans le sujet de Steph) a bien été faite avec le même gain et le même temps de pose. Par contre l’histogramme était forcément différent ainsi que la balance des couleurs.
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
kawa
Messages : 783
Inscription : 02 mai 2019, 19:11
Localisation : 03

Depuis la colline

Message par kawa » 29 oct. 2019, 11:18

Tu as sacrément bossé ce week
OK , je me doutais pour l'AVX , je vais en récupérer une . ( tu as raison comme ca pas de tentation ma patience ne permet pas , et puis il me faut du nomade voir du super nomade >en cogitation )
Ok pour M33 , il va pas mal sur les nébuleuses ce filtre .
Ta derniere série oui est moins bien , mais quand ça ne va pas comme on veut , ça coupe aussi les moyens du coup on n'est pas performant ( enfin c'est mon cas) . Et merci pour ce partage .
Je doit pouvoir mettre au moins un tiroir a filtre sur le 150 , ça sera pour plus tard , parce que enlever la cam , enlever le filtre , remettre la cam , vérifier la map ....
Newton 150/750 PERL - EQ3-2 Motorisée -Celestron C9.25 - AVX Goto - Altair IMX290 C et 183C PRO- Red 0.5-3.3- 6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 29 oct. 2019, 11:33

Sinon (hormis le dégagement un peu limite pour un long tube) une Evolution montée sur un wedge fait l’affaire et permet (selon les américains de CN) de poser 60 à 120s sans guidage à f/2. 60s oui, j’ai testé. 120 j’ai un peu du mal à y croire :lol:
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
kawa
Messages : 783
Inscription : 02 mai 2019, 19:11
Localisation : 03

Depuis la colline

Message par kawa » 29 oct. 2019, 12:36

Ok merci .
Je pourrais certainement faire de l'autoguidage et tout et tout.
Mais en fait , j'aime bien ce qui est simple , rapide , ou d'un coup d’œil tu vois ce que tu fais sans prise de tète , et en nomade pas évident .
Oui on peut faire 5x60s . c'est la première qui me pose pb . C'est pour ça que je fais rarement plus de 20s .
Et puis 5 mn sur la cible c'est bien et maxi pour les admirateurs .
Je ferais peut être du 30s ( c'est ma limite actuelle ) quand je serais plus sur de moi sur les cibles .
Newton 150/750 PERL - EQ3-2 Motorisée -Celestron C9.25 - AVX Goto - Altair IMX290 C et 183C PRO- Red 0.5-3.3- 6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 29 oct. 2019, 12:52

Mais moi aussi je préfère les choses simples, surtout quand je suis en nomade comme toi. L’AVX reste une solution presque mobile mais finalement je pense que préfère l’alt-az pour ce genre de cas (pas de batterie à trimbaler, et 4h d’autonomie sur le portable).
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 30 nov. 2019, 00:44

Première lumière pour l'Altair 294C ce soir pendant une petite heure, dans la colline. Soyez indulgents, c'est pas simple de passer d'une minuscule 183 à ce monstre soufflant. C'est pourquoi je me suis restreint à trois cibles connues et bien visibles...
Je me suis facilité la tâche en ne posant que 8 secondes par image, gain 900 (désolé pour le bruit), car mon jeté de monture n'était clairement pas aussi bon que celui de @pejive ce soir :mrgreen:
J'ai totalement foiré mon master flat, par contre, donc j'ai fini par tourner sans.

Sur les impressions générales :
- je la trouve bien plus compliquée à équilibrer que ma 183, mais ça doit être une question d'habitude...un coup c'est vert, un coup c'est bleu.
- au gain 400, impossible de platesolver, on n'y voit rien, à peine quelques étoiles.
- à des gains supérieurs (pas à fond, mais presque, vous me connaissez) la caméra balance quand même du lourd. Je pense qu'on peut tenter la vidéo, si on accepte pas mal de bruit.
- le champ est quand même bien sympa à f/2.2. Je ne suis pas sûr de "rentrer" la nébuleuse de la Rosette dans le champ, mais c'est appréciable.
- l'IR-cut intégré, ça change la vie
- je me rends compte que les temps d'intégration sont quand même beaucoup plus courts qu'avec une 183, c'est bien car c'était le but d'approcher un peu plus le temps réel en observation. Je ferai des essais plus longs, plus tard, mais en quelques minutes j'y vois déjà fort bien.

M31, 10x8s (1min 20sec). C'est définitivement "les galaxies j'y arrive pas" avec cet objet
M31_AA294C_Stack_10frames_80s_WithDisplayStretch.png
M33, 15x8s (2min)
M33_AA294C_Stack_15frames_120s_WithDisplayStretch.png
M42, 35x8s (4min 40s)
M42_AA294C_Stack_35frames_280s_WithDisplayStretch.png
Sinon, j'ai croisé un MASTRE sanglier, du genre énorme qui se fout volontairement au milieu de la route et ne bouge pas. Mais cette fois... en pleine ville.
J'étais bien à l'abri dans ma Clouzot-mobile, pour une fois. Il y en a vraiment partout de ces bestioles.
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
pejive
Messages : 1124
Inscription : 09 avr. 2019, 05:43
Localisation : 33

Depuis la colline

Message par pejive » 30 nov. 2019, 07:37

Tu chipotes; :D elle est très bien cette M31 :ave:
M33 peut mieux faire; trop peu de pose pour avoir un bon S/N ;)
M42 elle ne ressemble pas à celle que j'ai vue au même moment; c'est un fake :mrgreen:
ZWO ASI 224 -Rising G3M385-Lunette 80/(400 à 255); Lunette ES AR102/660; Télescope Newton 150/(750 à 432); Mak 127SLT
objectifs 55 f/1.8 135f/2.8

Avatar de l’utilisateur
Steph
Messages : 1264
Inscription : 09 avr. 2019, 00:25

Depuis la colline

Message par Steph » 30 nov. 2019, 08:34

Quelques specs par astrométrie (m31) si ça t’intéresse:
image.png
image.png (76.63 Kio) Consulté 243 fois
clouzot a écrit :
30 nov. 2019, 00:44
- je la trouve bien plus compliquée à équilibrer que ma 183, mais ça doit être une question d'habitude...un coup c'est vert, un coup c'est bleu.
avec des temps d'expo /intégration aussi courts ça risque d'être compliqué...et attend de lui coller des filtres :ninja:
clouzot a écrit :
30 nov. 2019, 00:44
- au gain 400, impossible de platesolver, on n'y voit rien, à peine quelques étoiles.
je ne me prends pas la tête , pour le plate solve c'est en mode chercheur, expo 2s et gain 4000
clouzot a écrit :
30 nov. 2019, 00:44
Je me suis facilité la tâche en ne posant que 8 secondes par image, gain 900 (désolé pour le bruit)
Regardes ces exemples avec un gain de 900, c'est plutôt pas mal en terme de bruit. Sebastien est sur WA, il est sympa, tu peux lui poser des questions
http://www.sebastrophoto.fr/hypercam-29 ... ec-test-1/

On m'a filé pas mal de fichier à traiter provenant de 294 (zwo et qhy) et les résultat en HCG étaient pas mal du tout...j'en ai même failli me convertir :ninja:

Tu vas bien te faire plaiz avec cette camera, le c9 va retrouver une seconde jeunesse :dance:
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

elpajare
Messages : 270
Inscription : 23 avr. 2019, 10:29

Depuis la colline

Message par elpajare » 30 nov. 2019, 09:17

Avec un télescope de 9 pouces et cette caméra, vous pouvez obtenir de très bons détails. Ces photos sont déjà un exemple
TSOptics RC 203/1624 f8
TSOptics APO 72/432 FPL53 f6

Risingcam IMX294

https://estrellasygalaxiasdesdecasa.blogspot.com/

https://telescopius.com/profile/elpajare

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 30 nov. 2019, 09:28

Merci Pejive, Steph et Elpajare, je sais que je n'ai pas posé et/ou intégré assez longtemps, mais j'avais très peu de temps devant moi (2 heures en tout pour y aller, monter tout le bordel, râler, démonter, discuter avec le sanglier et rentrer).
Steph a écrit :
30 nov. 2019, 08:34
avec des temps d'expo /intégration aussi courts ça risque d'être compliqué...et attend de lui coller des filtres
C'est pour me soumettre aux nouvelles règles de du forum EAA de CN :ninja:

Je me suis fait la même réflexion : avec mon Optolong,je ne sais pas si je vais envore y voir quelque chose, même en HCG.

En réalité, ces temps ridiculement courts sont dus au fait que je n'ai pas pu faire une mise en station correcte : après un alignement polaire à peu près bon, Starsense a fait le mort, et j'ai fini par devoir m'aligner sur 2 étoiles, le tout sans chercheur (mon red dot finder n'a plus de batterie). A 15 secondes, j'avais du filé absolument partout, et on le voit déjà à 8 secondes, d'ailleurs. Heureusement que j'ai quasiment deux degrés de champ avec ce montage...(merci pour l'astrométrie).
elpajare a écrit :
30 nov. 2019, 09:17
Avec un télescope de 9 pouces et cette caméra, vous pouvez obtenir de très bons détails. Ces photos sont déjà un exemple
C'est ce que je pense également. Mais je sais que les premiers essais sont toujours difficiles, c'est comme recommencer du début sans aucun repère...

La suite, quand la météo s'y prêtera :
- réussir à faire des flats corrects
- poser un peu plus
- quand j'aurais à peu près compris comment la caméra se comporte : essayer avec les filtres
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
Steph
Messages : 1264
Inscription : 09 avr. 2019, 00:25

Depuis la colline

Message par Steph » 30 nov. 2019, 09:45

clouzot a écrit :
30 nov. 2019, 09:28
En réalité, ces temps ridiculement courts sont dus au fait que je n'ai pas pu faire une mise en station correcte : après un alignement polaire à peu près bon, Starsense a fait le mort, et j'ai fini par devoir m'aligner sur 2 étoiles, le tout sans chercheur (mon red dot finder n'a plus de batterie). A 15 secondes, j'avais du filé absolument partout, et on le voit déjà à 8 secondes, d'ailleurs. Heureusement que j'ai quasiment deux degrés de champ avec ce montage...(merci pour l'astrométrie).
Juste pour ma compréhension, tu fais l'alignement polaire avec quoi ? et pourquoi tu fais péter un coup de starsense derrière ?

Soit tu étais avec l’évolution et je comprend le starsence,soit tu étais avec l'AVX et dans ce cas la l'alignement polaire suffit.
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 30 nov. 2019, 10:14

J’étais avec l’AVX, et je fais l’alignement polaire avec SC. En théorie une étoile suffit ensuite, mais j’utilise CPWI pour modéliser la monture : comme tu imagines, l’AVX est au taquet avec un C9, une 294, un Hyperstar et un maître pare-buée en métal, alors j’ai de la flexion de partout et je dois avoir un modèle un peu plus solide que le seul axe polaire + un seul repère. D’où le Starsense qui est censé faire le job tout seul...
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
Steph
Messages : 1264
Inscription : 09 avr. 2019, 00:25

Depuis la colline

Message par Steph » 30 nov. 2019, 10:35

clouzot a écrit :
30 nov. 2019, 10:14
J’étais avec l’AVX, et je fais l’alignement polaire avec SC. En théorie une étoile suffit ensuite, mais j’utilise CPWI pour modéliser la monture : comme tu imagines, l’AVX est au taquet avec un C9, une 294, un Hyperstar et un maître pare-buée en métal, alors j’ai de la flexion de partout et je dois avoir un modèle un peu plus solide que le seul axe polaire + un seul repère. D’où le Starsense qui est censé faire le job tout seul...
Ok, pardon je me suis mal exprimé, ce que je voulais dire , c'est que le filé est du à l'alignement polaire (ou vitesse de suivi / pb de monture) mais pas à l'alignement sur des étoiles à moins que tu fasses du drift align après le polar align dans sc.

Si c'est juste pour faire une triangularisation après l'alignement polaire, et si les cibles ne sont pas au centre de la camera, un coup de plate solving et un sync dans le planétarium et c'est marre, la triangularisation se fait automatiquement et c'est toujours du temps de gagné sur ton temps d'observation :ninja:

Ce que je fais pour optimiser mes soirées, c'est alignement polaire => pointage sur une étoile proche du zenith mais pas trop => centrage si besoin + sync => mise au point => création de flat (c'est pour cela qu'il faut choisir une étoile assez haute pour que le bazar (écran a flats, masque de bathinov) ne ce casse pas la gueule)

en 5 minutes (douche comprise ) tu es prêts à imager, et au pire les deux ou trois cibles suivantes demanderont un plate solving. Avec les fonctionnalité actuelles, je ne vois pas l’intérêt de l'alignement sur 2 ou 3 étoiles ?
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
Guimby
Messages : 2015
Inscription : 23 avr. 2019, 13:08
Localisation : 24

Depuis la colline

Message par Guimby » 30 nov. 2019, 10:47

Je trouve tes résultats excellent pour une première sortie, je crois que personne n'obtient des résultats parfaits la première fois avec une nouvelle cam!
Effectivement M33 est une peu new-age, mais je n'ai vraiment rien à redire sur l'ensemble avec des poses de seulement 8s... ET aussi peu de temps d'intégration!

Non franchement ça promet :handgestures-thumbup:
HEQ5 Pro
SW 150/750 ou SW 72ed
ZWO Focuser - EFW Mini (LRGB) - ASI 1600mm PRO - IDAS LPS P2
---
Sony Alpha 65 défiltré entièrement
70-200 F2.8 (diaphragmé à F4) ou 85mm F1.4

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 30 nov. 2019, 11:06

Steph a écrit :
30 nov. 2019, 10:35
n 5 minutes (douche comprise ) tu es prêts à imager, et au pire les deux ou trois cibles suivantes demanderont un plate solving. Avec les fonctionnalité actuelles, je ne vois pas l’intérêt de l'alignement sur 2 ou 3 étoiles ?
Je me dis (bêtement ?) que CPWI (évolution de PointXP, initialement développé par PlaneWave pour ses propres montures Alt-AZ et EQ) est censé construire un modèle de monture plus précis qu'un simple axe + point de référence, en tenant compte de tout ce qui peut foirer :
- erreur de mise en station polaire, qui peut varier en fonction de l'orientation du tube (surtout sur une monture "limite" comme la mienne). Hier soir Sharpcap m'a annoncé 7 secondes d'erreurs, mais CPWI était plutôt du genre à calculer 30 secondes une fois Deneb et Capella pointées
- flexions diverses dues à un déséquilibre du tube (selon l'orientation des axes, un tube équilibré parfaitement peut se retrouver complètement à la ramasse à cause des masses non centrées, et c'est particulièrement vrai pour un SC avec une lame de Schmidt, un Hyperstar et une cam refroidie en bout de tube).

Le truc, c'est qu'une fois la monture modélisée, CPWI va corriger à la fois les axes RA et Dec, et le suivi va souvent se faire avec les deux moteurs pour compenser le modèle de monture, ce qui n'est pas forcément optimal avec une monture d'entrée de gamme comme la mienne. Peut-être devrais-je me limiter à un suivi en RA seulement (il sait faire) et soigner un peu plus mon alignement polaire, autant que possible.
Ceci dit, quand tout fonctionne sans bug, ça marche plutôt bien (j'ai peu de défauts de pointage ou de suivi sur mes 6 derniers mois).

Hier soir, j'ai procédé comme suit :
- alignement polaire SC -> 2 minutes montre en main
- pointage au zénith en desserrant les freins, flat (foiré au final) -> 2 minutes
- tentative de modélisation CPWI + Starsense (échec car la caméra s'est déconnectée toute seule, pour une raison inconnue) -> 5 minutes et quelques jurons
- réalignement polaire SC car j'avais buté dans le trépied, de rage ( :ninja: ) -> 1 minute
- pointage de Deneb à la raquette en tentant de la repérer avec la caméra, prise de référence manuelle dans CPWI ("cet objet est centré") -> 1 minute
- pointage automatique de Capella par CPWI, ladite étoile était bien dans le champ mais un peu décentrée, recentrage au clavier, et prise de référence -> 1 minute
- bzzii vers M31, totalement hors champ. Platesolve (qui m'annonce que la monture va bouger de 8 putain de degrés) + Sync dans SC -> 2 minutes + les poses
- bzzii vers M33, dans le champ mais pas centrée (centrage à la main) -> 1 minute + les poses
- bzzii vers M42, totalement hors champ. Platesolve + Sync dans SC -> 1 minute + les poses

Bref ça va vite, mais peut-être pas autant que si je me simplifiais la vie.

Vu comment le pointage était pourri à la base, je me suis dit que mon modèle de ciel était mauvais et que jamais je n'arriverais à poser 15 ou 30 secondes...

Penses-tu que je devrais me contenter de travailler avec EQMOD (sans guidage) et un soft de planétarium style CDC ou Stellarium ?
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
Steph
Messages : 1264
Inscription : 09 avr. 2019, 00:25

Depuis la colline

Message par Steph » 30 nov. 2019, 11:28

clouzot a écrit :
30 nov. 2019, 11:06
Le truc, c'est qu'une fois la monture modélisée, CPWI va corriger à la fois les axes RA et Dec, et le suivi va souvent se faire avec les deux moteurs pour compenser le modèle de monture, ce qui n'est pas forcément optimal avec une monture d'entrée de gamme comme la mienne.
c'est jamais bon,y compris en autoguidage...même si je le fais :lol: promis la prochaine fois je ne corrige que dans le sens de la dérive!
clouzot a écrit :
30 nov. 2019, 11:06
Peut-être devrais-je me limiter à un suivi en RA seulement (il sait faire) et soigner un peu plus mon alignement polaire, autant que possible.
c'est mieux
clouzot a écrit :
30 nov. 2019, 11:06
Penses-tu que je devrais me contenter de travailler avec EQMOD (sans guidage) et un soft de planétarium style CDC ou Stellarium ?
Sans guidage eqmod c'est se mettre une contrainte supplémentaire pour pas grand chose. Si tu as un vieux convertisseur RS232 qui traîne tu peux toujours essayer avec un planétarium classique, sans d'EQMOD ça marche très bien.
Si tu veux tester EQMOD, pas besoin de l'interface spécifique, tu utilises ton vieux RS232 pluggé dans ta raquette que tu aura mise en mode "direct PC".
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
Steph
Messages : 1264
Inscription : 09 avr. 2019, 00:25

Depuis la colline

Message par Steph » 30 nov. 2019, 11:37

clouzot a écrit :
30 nov. 2019, 11:06
- pointage au zénith en desserrant les freins, flat (foiré au final) -> 2 minutes
j'avais pas vu, mais moi si je fais ça la mes est a refaire :ninja: :ninja: :ninja:
Si je bouge la monture manuellement les encodeurs ne savent plus ou ils habitent. Si je dois le faire, c'est reboot de la monture et initialisation en position home.
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 30 nov. 2019, 12:01

Moi aussi (pas d’encodeurs absolus sur l’AVX penses-tu...)
Je le fais après l’alignement polaire mais avant la mise en station proprement dite.
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
Steph
Messages : 1264
Inscription : 09 avr. 2019, 00:25

Depuis la colline

Message par Steph » 30 nov. 2019, 12:41

clouzot a écrit :
30 nov. 2019, 12:01
Moi aussi (pas d’encodeurs absolus sur l’AVX penses-tu...)
Je le fais après l’alignement polaire mais avant la mise en station proprement dite.
Quand tu démarres ta monture elle s'initialise sur la position home, qui est la position censée pointer la polaire, une fois la monture correctement orientée, mise de niveau et alignement polaire réalisé. C'est cette position qui servira de ref.

C'est à partir de cette position que tu dois faire l'alignement polaire dans SC, ou ailleurs.

Si tu n'as pas d'encodeur absolus, dès que tu bouges ta monture sans utiliser la raquette, ce point de référence est perdu, c'est pour cela que dans ce cas, il faut éteindre la monture et la réinitialiser en position home, sinon pointage et suivi seront à la rue.

Mon EQ8 à des encodeurs absolus, mais ils ne sont pas gérés par EQmod, il faut soit les débrancher de la carte, soit une fonction permet de les désactiver depuis EQMOD.

Si j'utilisais la raquette je n'aurais pas besoin de faire cette manip.

Scénario classique, dans SC, alignement polaire, tu pivotes la monture de 90°, si tu le fais à la main, penses à redémarrer ta monture en position home, pareil pour la prise de flat.
C'est une des raisons pour laquelle les utilisateurs d'EQMOD utilise des joypads sans fil, pour ne pas à avoir à bouger la monture manuellement pour ce type d'opération. :ninja:
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 30 nov. 2019, 14:04

Oui je sais bien. Mais quand je fais ma mise en station dans CPWI, je remets la monture à la main sur "Home", je lui indique que je suis bien sur les marques, et je lance le scan Starsense. Dès que c'est fait, je ne touche plus aux freins, c'est tout à la raquette ou au clavier. Donc a priori pas de souci de ce côté-là...
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Avatar de l’utilisateur
Ubuntu
Messages : 1478
Inscription : 09 avr. 2019, 10:02

Depuis la colline

Message par Ubuntu » 30 nov. 2019, 15:05

Eh ben ça commence fort :ave: :ave: :ave:

N'oublie pas que M31 doit être un des objets les plus difficiles à imager :D

J'aime beaucoup ta M42...
A 450mm de focale et la 294 y a carrément un champ impressionnant :shock:

Moi je trouve que tes poses courtes sont très intéressantes ça montre ce qu'on peut faire avec un jeté de monture... faut pas oublier que 8s à F2 c'est 30s à F4... donc ça pulse!!! :D
Dobson XT10, Objectif Lomo 120mm & 50mm, caméra Risingtech IMX385

Christ
Messages : 282
Inscription : 11 sept. 2019, 23:12

Depuis la colline

Message par Christ » 01 déc. 2019, 00:24

Moi je trouve que ta M31 en 1min20 est la mieux réussie je pense qu'il me faudrait au moins 5 minutes pour obtenir la même chose.
M42 est pas mal çà manque de flats :D tu voulais la faire plus dans l'esprit VA !
J'ai pas trop compris pourquoi tu as galéré avec les flats c'est rapide.
-focalisation sur une étoile je pose la tablette et j'intercale mon draps blanc tendu sur le scope je règle ma cam sur 35000 adu, gain unitaire et c'est parti.
@Steph avec des temps d'expo /intégration aussi courts ça risque d'être compliqué...et attend de lui coller des filtres
Je confirme ton histogramme va être complètement dans les choux sur certaines cibles avec le l-enhance même avec 2 minutes de pose black level au taqué dés fois c'est limite.
SW 130PDS / Heq5 / MPCC3 /Zwo ASI 294 MC PRO / Autoguidage Chercheur 9x50 Datyson T7C/ Filtres Optolong L-PRO / L-eNhance
Dobson SW 400/1800 Flextube Goto

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 2445
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Depuis la colline

Message par clouzot » 01 déc. 2019, 10:53

Christ a écrit :
01 déc. 2019, 00:24
J'ai pas trop compris pourquoi tu as galéré avec les flats c'est rapide.
-focalisation sur une étoile je pose la tablette et j'intercale mon draps blanc tendu sur le scope je règle ma cam sur 35000 adu, gain unitaire et c'est parti.
J'ai fait à peu près comme ça oui :
- gain unitaire
- drap blanc (d'abord en simple couche)
- tablette au minimum
- réglage du temps d'expo pour avoir un bon histogramme sans saturer d'un côté ou de l'autre
- passage du drap et deux couches car je devais être à 1ms d'expo ou moins
- capture 10 flats

j'ai eu un flat qui avait une bonne tête. (capture ci-dessous, un peu stretchée pour bien montrer les gradients)
21_46_02.png
Mais une fois appliqué à la volée aux brutes, il sur-corrigeait et j'avais les coins plus exposés que le centre !
Comme j'avais très peu de temps, j'ai préféré les virer illico et tourner sans flats. Forcément, par la suite, quand on stretche brutalement le stack, ça donne cet effet dégueulasse de "rond" (qui est partout). Peu importe sur M42 ou M31 (on y voit ce que voulais y voir) mais un objet aussi diffus que M33 en pâtit : c'était soit le fond de ciel, soit la galaxie...
Celestron C9.25 Evolution ou AVX — HyperStar v4 — ZWO ASI183MC — Focuser MicroTouch + Celestron Motor Focuser
Sharpcap — CPWI — ASICap
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (sur la colline)

Répondre