La ballade au dob goto

Postez ici vos CROVA
Règles du forum
Merci de préciser (dans la mesure du possible), le temps d'exposition unitaire, le temps total de pose, et tout autre information technique utile (réducteur de focale, caméra...)
Avatar de l’utilisateur
pejive
Messages : 3292
Inscription : 09 avr. 2019, 05:43
Localisation : 33

Re: La ballade au dob goto

Message par pejive » 31 mai 2019, 08:25

:clap:
Chouette le Hibou :lol:
Le vert c'est normal avec ces caméras.
On arrive à corriger en ajustant les niveaux r v b sur les fichiers enregistrés en fit
Triplet du Lion: il vaut mieux les prendre séparément a cause des déformations en bord de champ
Très prometteur tout çà :dance:
ZWO ASI 533 - ZWO ASI 290
Lunette ES AR102/660; Lunette SvB 90/500; Télescope Newton SW150/750 ;
monture EQ3-2 double motorisation; Mak Celestron 127SLT az-goto;

antenne Yagi 137 MHz :)
zone Bortle 7
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose
padawan du goto

Tags :

Avatar de l’utilisateur
Greenood
Messages : 1126
Inscription : 09 avr. 2019, 08:06

Re: La ballade au dob goto

Message par Greenood » 31 mai 2019, 10:20

Pour moi ya un autre problème, tout le signal est dans le vert.
Ce n'est pas juste une balance des blancs.

La balance des blancs c'est pas le plus simple quand on commence sous Sharpcap
Le plus simple au début et peut être de ne toucher à rien et de retravailler les fits sous un logiciel de photo (genre gimp)

pour passer de ça:
1.JPG
1.JPG (13.41 Kio) Consulté 903 fois
à ça:
2.JPG
2.JPG (55.14 Kio) Consulté 903 fois
en utilisant l'outil courbe

après on peut faire pareil sur Sharpcap en live
4.JPG
4.JPG (56.41 Kio) Consulté 903 fois
3.JPG
3.JPG (63.82 Kio) Consulté 903 fois
SW 130/650 PDS - AZ Goto - RisingCam 224MC usb2 - 0.5x TS
Mak90/1250 Héritage
EOS 1100D

Avatar de l’utilisateur
Guimby
Messages : 3547
Inscription : 23 avr. 2019, 13:08
Localisation : 24

Re: La ballade au dob goto

Message par Guimby » 31 mai 2019, 12:40

Ah on voit qu’il y a du signal!!
Il me tarde de voir la suite :)
HEQ5 Pro
SW 150/750 - SW 72ed - Celestron C8 vintage
ZWO Focuser - EFW Mini (LRGB) - ASI 1600mm PRO - IDAS LPS P2
---
Sony Alpha 65 défiltré entièrement
70-200 F2.8 (diaphragmé à F4) ou 85mm F1.4

Avatar de l’utilisateur
Aubin-A
Messages : 195
Inscription : 15 avr. 2019, 19:07
Localisation : Var

Re: La ballade au dob goto

Message par Aubin-A » 31 mai 2019, 12:54

Les mêmes images traitées rapidement sous Siril :
leo_triplet.PNG
leo_triplet.PNG (1.63 Mio) Consulté 889 fois
M97.png
M97.png (426.89 Kio) Consulté 889 fois
M51.png
M51.png (571.62 Kio) Consulté 889 fois
M3.PNG
M3.PNG (1.46 Mio) Consulté 889 fois
J'ai aucune idée de pourquoi le fond de ciel est meilleur sur M3 que sur les autres :ninja:
Prochaine étape, comprendre pourquoi je vois plus rien quand je soustraits les darks depuis sharpcap :D
Dobson Skywatcher 254/1200, Correcteur de Coma Skywatcher, Altaïr Hypercam 294C

Avatar de l’utilisateur
Steph
Messages : 2498
Inscription : 09 avr. 2019, 00:25

Re: La ballade au dob goto

Message par Steph » 31 mai 2019, 13:00

:clap: ...elle marche bien cette 294! tu as un petit problème de MAP et un peu de la coma en bord de champ mais sinon c'est de la balle :clap:

Avec un peu d'expérience tu auras encore de meilleurs résultats directement avec SC sans être obligé de post traiter dans Siril.
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - ZWO ASI 2600 MC Pro Color - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
Steph
Messages : 2498
Inscription : 09 avr. 2019, 00:25

Re: La ballade au dob goto

Message par Steph » 31 mai 2019, 13:02

Aubin-A a écrit :
31 mai 2019, 12:54
Prochaine étape, comprendre pourquoi je vois plus rien quand je soustraits les darks depuis sharpcap
Pour ton problème de dark, peut être les as tu créer avec un "Black level" différent de celui utilisé pour le shooting
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - ZWO ASI 2600 MC Pro Color - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
Aubin-A
Messages : 195
Inscription : 15 avr. 2019, 19:07
Localisation : Var

Re: La ballade au dob goto

Message par Aubin-A » 31 mai 2019, 14:03

Steph a écrit :
31 mai 2019, 13:00
:clap: ...elle marche bien cette 294! tu as un petit problème de MAP et un peu de la coma en bord de champ mais sinon c'est de la balle :clap:
Pour la MAP je l'ai faite avec mon masque de bathimov mais c'est possible qu'elle ait bougée, je n'ai pas verrouillé le PO.
Pour la coma je n'ai pas encore essayé le correcteur :)
Dobson Skywatcher 254/1200, Correcteur de Coma Skywatcher, Altaïr Hypercam 294C

Avatar de l’utilisateur
Aubin-A
Messages : 195
Inscription : 15 avr. 2019, 19:07
Localisation : Var

Re: La ballade au dob goto

Message par Aubin-A » 31 mai 2019, 14:10

Steph a écrit :
31 mai 2019, 13:02
Pour ton problème de dark, peut être les as tu créer avec un "Black level" différent de celui utilisé pour le shooting
Je ne pense pas que ce soit ça car je n'ai jamais touché à ce réglage.
De ce que j'ai pu voir, le signal faible (genre M51) disparaissait du live-view lorsque j'ajoutais la soustraction des darks et il n'y avait plus assez d'étoiles pour l'alignement du live-stack.
Dobson Skywatcher 254/1200, Correcteur de Coma Skywatcher, Altaïr Hypercam 294C

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 7085
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Re: La ballade au dob goto

Message par clouzot » 31 mai 2019, 14:54

Aubin-A a écrit :
31 mai 2019, 14:10
De ce que j'ai pu voir, le signal faible (genre M51) disparaissait du live-view lorsque j'ajoutais la soustraction des darks et il n'y avait plus assez d'étoiles pour l'alignement du live-stack.
C'est là que le digital gain du panneau Alignment va te sauver, et l'histogramme te permettra ensuite de récupérer ton signal.
Aubin-A a écrit :
31 mai 2019, 12:54
J'ai aucune idée de pourquoi le fond de ciel est meilleur sur M3 que sur les autres :ninja:
Alors là c'est simple : M3 c'est un phare et ce sont des étoiles (on le voit même depuis mon balcon, c'est dire), les autres objets sont nettement plus difficiles. Ton fond de ciel (PL) est très proche en niveau du signal du Triplet ou de M51, donc pour les voir tu es obligé de "tirer" sur les noirs pour aller chercher le signal, ce qui fait remonter la PL. On a tous le même souci, malheureusement (certains plus que d'autres !).

Ca peut se retravailler (Photoshop, PixInsight, Startools...) si tu souhaites garder une image en particulier. Tu peux aussi régler très finement le niveau des noirs dans l'histo du stack de Sharpcap, avec l'achtusse donnée par Steph (shift avant de cliquer, ça fait déplacer la barre plus lentement) et obtenir un résultat correct sans avoir à traiter par la suite.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Répondre