rallonge usb3

Explication des différentes techniques du Visuel Assisté
Avatar de l’utilisateur
kawa
Messages : 2738
Inscription : 02 mai 2019, 19:11
Localisation : 03

rallonge usb3

Message par kawa » 08 nov. 2020, 00:09

kawa a écrit :
29 oct. 2020, 00:06
AVX et ASI 533 et manette xbox ====> [HUB LOGILINK] -------- cable 5m------+------ cable 5m auto alimenté répéteur-----------+----- cable 5m auto alimenté répéteur-----------PC Win10
Ce n'est pas un problème mais une petite particularité = Je doit connecter la monture puis la faire reconnaitre par CPWI , connexion de la cam aprés mais tout marche :)
Newton 150/750 PERL -Celestron C9.25 -Celestron AVX Goto - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
* ASI533 MC > viewtopic.php?f=9&t=1299 *Altair 183C pro ventil > viewtopic.php?f=9&t=419 et viewtopic.php?f=10&t=1139
*Altair 290C > viewtopic.php?f=9&t=224
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
Caprice
Messages : 290
Inscription : 25 juil. 2020, 16:35
Localisation : Isère

rallonge usb3

Message par Caprice » 12 nov. 2020, 15:00

Pour info, Reichelt m'a envoyé un nouveau hub que je viens de recevoir et tester dans la foulée --> même problème de leds :mrgreen:
Matériel:
Scope : Newton 150/750 SW
Monture : Vixen Super Polaris/Goto EqstarVxSP
Caméra : Touptek G3M385c

▁ ▂ ▄ ▅ ▆ ▇ █ Mes photos cheap █ ▇ ▆ ▅ ▄ ▂ ▁

Avatar de l’utilisateur
Lavinch31
Messages : 622
Inscription : 18 sept. 2019, 22:00
Localisation : Haute-Garonne

rallonge usb3

Message par Lavinch31 » 12 nov. 2020, 15:50

Il sont très fort ...... :mrgreen:
Télescope: Dobson SkyWatcher 305/1500 (Newton) Flextube GoTo
Caméras: ZWO ASI533MC pro & ASI224MC
Focuser: ZWO EAF Advanced
Correcteur/Réducteur: TS-Optics MaxField 0,95x
Accessoires planétaire: ADC ZWO - IR Cut filter 1,25" ZWO - Barlow 3x Televue - Focal Extender 2x ES
Collimation: FarPoint kit + Concenter TS-Optics 2"
Logiciels: Synscan App, Sharpcap pro, FireCapture, Stellarium pc, Siril, AstroSurface, AutoStakkert
Lieu d'observation: dans mon jardin en remote - Ciel Bortle 4

Avatar de l’utilisateur
Caprice
Messages : 290
Inscription : 25 juil. 2020, 16:35
Localisation : Isère

rallonge usb3

Message par Caprice » 12 nov. 2020, 16:17

La deutsch Quälitat n'est plus ce qu'elle était ^^
Matériel:
Scope : Newton 150/750 SW
Monture : Vixen Super Polaris/Goto EqstarVxSP
Caméra : Touptek G3M385c

▁ ▂ ▄ ▅ ▆ ▇ █ Mes photos cheap █ ▇ ▆ ▅ ▄ ▂ ▁

Avatar de l’utilisateur
WLd_WLf
Messages : 174
Inscription : 08 juil. 2019, 18:16

rallonge usb3

Message par WLd_WLf » 16 nov. 2020, 16:09

idem j'ai reçu le mien et les 4 leds bleues sont allumées en permanence et je les ai recouvertes avec de la toile isolante noire car c'est vraiment trop flash

par contre ça résouds mon problème de caméra (Altair 294C + cable USB3 de 10m) perdue occasionnellement par Sharpcap. Quel bonheur !
Débutant en Belgique (Braine-le-Comte)
Célestron C9.25 Evolution Alt-Az + Starsense + Focuser Célestron
RdF Antares vers fd=6.3 + Caméra Altair 294C ventilée. Pilotage à distance filaire.
Projets: filtres IDAS NB1 et NGS1, grandes mosaïques, planétaire, fd=2.3 (Hyperstar) et équatoriale

Avatar de l’utilisateur
kawa
Messages : 2738
Inscription : 02 mai 2019, 19:11
Localisation : 03

rallonge usb3

Message par kawa » 16 nov. 2020, 16:26

Caprice a écrit :
12 nov. 2020, 15:00
Pour info, Reichelt m'a envoyé un nouveau hub que je viens de recevoir et tester dans la foulée --> même problème de leds
C'est certainement la même série , moi je leur ai juste indiqué de le signaler à leur fournisseur .
J'ai carrément collé une plaquette opaque par dessus 8-) , le principal c'est qu'il fait le taf .
Si j'étais un peu plus calé en électronique , je lui aurais ouvert le ventre .
Newton 150/750 PERL -Celestron C9.25 -Celestron AVX Goto - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
* ASI533 MC > viewtopic.php?f=9&t=1299 *Altair 183C pro ventil > viewtopic.php?f=9&t=419 et viewtopic.php?f=10&t=1139
*Altair 290C > viewtopic.php?f=9&t=224
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
Caprice
Messages : 290
Inscription : 25 juil. 2020, 16:35
Localisation : Isère

rallonge usb3

Message par Caprice » 16 nov. 2020, 16:47

kawa a écrit :
16 nov. 2020, 16:26
Si j'étais un peu plus calé en électronique , je lui aurais ouvert le ventre .
Je pense aussi que ce n'est surement rien mais je n'y connais rien non plus ^^
Matériel:
Scope : Newton 150/750 SW
Monture : Vixen Super Polaris/Goto EqstarVxSP
Caméra : Touptek G3M385c

▁ ▂ ▄ ▅ ▆ ▇ █ Mes photos cheap █ ▇ ▆ ▅ ▄ ▂ ▁

Avatar de l’utilisateur
Caprice
Messages : 290
Inscription : 25 juil. 2020, 16:35
Localisation : Isère

rallonge usb3

Message par Caprice » 17 nov. 2020, 15:59

second bon de retour reçu de Reichelt. Je tente la passe de 3 ? :mrgreen:
Matériel:
Scope : Newton 150/750 SW
Monture : Vixen Super Polaris/Goto EqstarVxSP
Caméra : Touptek G3M385c

▁ ▂ ▄ ▅ ▆ ▇ █ Mes photos cheap █ ▇ ▆ ▅ ▄ ▂ ▁

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 6105
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

rallonge usb3

Message par clouzot » 17 nov. 2020, 16:16

@Caprice mais est-ce juste un problème « cosmétique » avec les LEDs toujours allumées (ou éteintes, j’ai un peu perdu le fil) ou le hub est-il complètement mort à chaque fois ?
Docteur ès-Photomoches — D.U. de jeté de monture — Dresseur de sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
Caprice
Messages : 290
Inscription : 25 juil. 2020, 16:35
Localisation : Isère

rallonge usb3

Message par Caprice » 17 nov. 2020, 17:18

Non, il fonctionne sinon mais partiellement dans mon cas. J’espérais qu'il résoudrait mon souci de port usb3 du portable qui n'accepte pas ma cam grâce à son alimentation indépendante mais ce n'est pas le cas.
Je peux l'utiliser autrement mais ces 4 leds bleues trop flashy sont vraiment rédhibitoires. J'ai préféré le retourner mais ils préfèrent me le remplacer donc ok pour moi mais je souhaite qu'il fonctionne normalement dans ce cas.
S'il avait résolu mon problème, j'aurais juste ajouté du marqueur sur les leds ;)
Matériel:
Scope : Newton 150/750 SW
Monture : Vixen Super Polaris/Goto EqstarVxSP
Caméra : Touptek G3M385c

▁ ▂ ▄ ▅ ▆ ▇ █ Mes photos cheap █ ▇ ▆ ▅ ▄ ▂ ▁

Répondre