Votre config Az Gti

Discussions et questions sur le matériel du Visuel Assisté
Répondre
EboO
Messages : 84
Inscription : 25 avr. 2020, 18:53

Votre config Az Gti

Message par EboO » 12 janv. 2021, 20:46

Bonsoir,

J'ai changé de tube pour une solution plus nomade à mon goût (une fc-76ds) et je me demande si l'az gti ne suffirait pas pour du VA (avec stellarmate) et de l'astrophoto.
J'ai une cem25p mais j'ai eu une Az gti revendue par le passé pour les raisons suivantes :
- stabilité de la base star adventurer
- la fixation vixen qui massacre les queues d'aronde
- quelques ratés dans le suivi avec l'axe qui tourne dans le vide
- mise en station douteuse sans viseur polaire

Avez-vous eu des soucis avec la vôtre et quelle config utilisez-vous ?
Takahashi Fc-76Ds
Ioptron cem25p
Sony a7iii

Avatar de l’utilisateur
Ubuntu
Messages : 3210
Inscription : 09 avr. 2019, 10:02

Votre config Az Gti

Message par Ubuntu » 12 janv. 2021, 22:09

Pas de soucis jusqu'à présent mais je l'utilise en Alt Az avec un starblast 4,5
Starblast & AZGTI.jpg
Dobson XT10, Objectif Lomo 120mm & 50mm, Starblast 4.5 F4
Caméra Risingtech IMX385
Monture AZ-GTI

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 6762
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Votre config Az Gti

Message par clouzot » 12 janv. 2021, 22:37

Je l'utilise avec un piteux montage à base d'EvoGuide50ED corrigée, d'une caméra refroidie (294c ou 294MM Pro), d'un mini guidescope ZWO 30mm et d'une caméra 183MC pour le guidage. J'ai adapté un contrepoids de StarAdventurer pour l'équlibrage en mode EQ. J'ai le trépied d'origine, un peu limite avec un tel poids. Je l'alimente soit avec des piles rechargeables, soit avec mon powertank 12V.
image.png
image.png (303.5 Kio) Consulté 287 fois
J'ai eu quelques soucis avec la mienne :
- points durs sur l'axe AD (azimut), que j'ai réglés en ouvrant la monture. Ca c'était le plus pénible et anormal.
- le wedge SA est un peu léger il est vrai (le Williams Optic, cher, est nettement plus solide). En attendant, je ne le desserre pas quand je règle l'angle de latitude, ça fonctionne.
- la fixation vixen fait des marques sur la queue d'aronde, oui. Mais ça, honnêtement, je m'en contrefiche royalement.
- le trépied standard est aussi un peu léger si on charge un peu trop la mule.

Au chapitre des bonnes nouvelles :
- la MES se fait très facilement, soit avec Sharpcap Polar Align, soit avec PHD2 en Drift Align.
- le suivi non guidé avec ma focale (260mm) va jusqu'à 60s sans aucun problème
- avec guidage, on peut aller plus loin (j'ai posé 180s pour voir cet hiver, sans étoiles en tirets), mais je n'ai pas la patience d'un astrophotographe et je me limite à 30 ou 60s.
- l'alignement en mode EQ se fait super facilement avec GSS et un planétarium (CdC par exemple), sans utiliser les pilotes Skywatcher
- la connexion via câble EQDirect est super stable
- c'est tout léger, se transporte d'une main, se range en 2 minutes, ce qui est utile en cas d'attaque de sangliers.

Je l'utilise aussi en mode alt-az pour les observations rapides, quand je n'ai que quelques minutes devant moi. Je ne regrette pas mon achat.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
kaelig
Messages : 1032
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

Votre config Az Gti

Message par kaelig » 12 janv. 2021, 23:02

clouzot a écrit :
12 janv. 2021, 22:37
c'est tout léger, se transporte d'une main, se range en 2 minutes, ce qui est utile en cas d'attaque de sangliers.
En 2 minutes, les sangliers qui t'ont piétiné sont loin, c'est super rapide ces bestioles :lol:

+1 pour ta config nomade @clouzot , dommage de n'avoir ni le temps ni l'argent pour tout essayer
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 6762
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Votre config Az Gti

Message par clouzot » 12 janv. 2021, 23:47

kaelig a écrit :
12 janv. 2021, 23:02
En 2 minutes, les sangliers qui t'ont piétiné sont loin, c'est super rapide ces bestioles
On les entend arriver la plupart du temps, sauf quand votre serviteur est juché sur un 2 roues en train de rejoindre @AdventDante06 dans les montagnes, là ils déboulent sur la route sans crier gare. C'est la fameuse fois où j'ai failli, à proprement parler, mourir pour le Visuel Assisté.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

EboO
Messages : 84
Inscription : 25 avr. 2020, 18:53

Votre config Az Gti

Message par EboO » 13 janv. 2021, 07:35

Pour les sangliers c'est bon à savoir j'en ai près de chez moi :D

Vos configs sont moins lourdes que la mienne je pense, surtout que j'ai un boîtier Sony a7iii pour imager.
Les points durs ça m'ennuie, c'est ce que j'avais ressenti la première fois sans trop savoir l'expliquer et s'il faut la démonter c'est moyen. Cela dit je pourrais changer la fixation au passage.
Pour le trépied mon uni18 fera le boulot sans souci mais est-ce que quelqu'un a testé le wedge TS ?
L'alimentation c'est vrai que c'est pratique avec les piles au moins ça fait un problème de simplifié et par contre ça veut dire que je dois avoir le boîtier quoi qu'il arrive pour la Mes.
En gros je tergiverse.
Takahashi Fc-76Ds
Ioptron cem25p
Sony a7iii

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 6762
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Votre config Az Gti

Message par clouzot » 13 janv. 2021, 08:50

EboO a écrit :
13 janv. 2021, 07:35
par contre ça veut dire que je dois avoir le boîtier quoi qu'il arrive pour la Mes.
En gros je tergiverse.
Pas forcément, ça peut se faire en visuel aussi, sans forcément avoir de caméra.
Dans le manuel Synscan, on lit :
POLAR ALIGNMENT WITHOUT POLAR SCOPE
Utility > Advanced > Polar Alignment is for polar aligning an equatorial mount without using a polar scope. To use this feature you must have performed an alignment involving exactly two stars which have similar declination values. 3-Star alignment is NOT recommended for polar alignment.
When the routine starts you will be prompted to choose a star. Use one of the stars that you used for alignment for best result. Then follow the prompts to adjust the mount’s altitude and azimuth orientation.
Donc en gros, tu fais ton alignement polaire de visu, grossièrement, suivi d'un alignement goto sur 2 étoiles ayant une déclinaison proche (classiquement on les prend proches de l'équateur céleste. Par exemple ces jours-ci, en soirée, on peut utiliser Regulus, Procyon, Betelgeuse, Menkar...), puis on lance la procédure d'alignement polaire ci-dessus. Jamais testé, mais si ça marche comme l'ASPA de ma monture Celestron, en une ou deux itérations on est pas mal.

Ceci dit, si tu veux faire un alignement polaire précis, c'est que tu veux shooter des images, donc que tu as le boitier sous la main, non ?
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

EboO
Messages : 84
Inscription : 25 avr. 2020, 18:53

Votre config Az Gti

Message par EboO » 13 janv. 2021, 09:36

C'est exact, j'aurai l'usage Alt-Az pour le visuel mais après pour la photo/VA ce serait en mode Eq avec le boîtier. Donc en fait le problème n'en serait pas un non ? :doh:
Takahashi Fc-76Ds
Ioptron cem25p
Sony a7iii

Avatar de l’utilisateur
Poussin
Messages : 329
Inscription : 02 avr. 2020, 14:28
Localisation : 06

Votre config Az Gti

Message par Poussin » 13 janv. 2021, 09:55

Proche de la conf d'@Ubuntu en version atlaz avec un 130 flextube
download/file.php?id=25508&mode=view

J'ai aussi des points 'dur' mais vu mon niveau d'exigences, ca me gene pas. Je vais qd mm la demonter pour la durée de vie
Config 130/650 Flextube Dobson/AzGti - Zwo 224mc - Reducteur Svbony
Suivi
Manuel

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 6762
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Votre config Az Gti

Message par clouzot » 13 janv. 2021, 10:27

EboO a écrit :
13 janv. 2021, 09:36
C'est exact, j'aurai l'usage Alt-Az pour le visuel mais après pour la photo/VA ce serait en mode Eq avec le boîtier. Donc en fait le problème n'en serait pas un non ? :doh:
Voilà, c'est ce que je pense aussi. En visuel ou en VA vite-fait, tranquille sans le wedge, pas d'alignement polaire. En mode photo/VA, wedge et alignement polaire Sharpcap ou PHD2 via la caméra.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

EboO
Messages : 84
Inscription : 25 avr. 2020, 18:53

Votre config Az Gti

Message par EboO » 13 janv. 2021, 10:39

Oui pourquoi faire compliqué quand on peut faire simple ?...
Niveau accessoires vous utilisez quoi ? J'ai vu une barre de contrepoids spécifique (sur l'ancienne j'avais adapté la barre de la star adventurer), pas de retour sur le wedge TS ?
Takahashi Fc-76Ds
Ioptron cem25p
Sony a7iii

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 6762
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Votre config Az Gti

Message par clouzot » 13 janv. 2021, 10:47

Sur la mienne j'ai adapté la barre de la SA, comme tu avais fait. Insert M8-M12 et voilà. Sinon, un câble EQDirect acheté chez FLO pour ne plus m'embêter avec le wifi.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
Ubuntu
Messages : 3210
Inscription : 09 avr. 2019, 10:02

Votre config Az Gti

Message par Ubuntu » 13 janv. 2021, 19:15

clouzot a écrit :
13 janv. 2021, 10:47
un câble EQDirect acheté chez FLO pour ne plus m'embêter avec le wifi.
Une question, le cable EQDirect fonctionne en Alt Az ?
C'est celui la ?
https://www.firstlightoptics.com/sky-wa ... ounts.html
Dobson XT10, Objectif Lomo 120mm & 50mm, Starblast 4.5 F4
Caméra Risingtech IMX385
Monture AZ-GTI

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 6762
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Votre config Az Gti

Message par clouzot » 13 janv. 2021, 21:17

Ubuntu a écrit :
13 janv. 2021, 19:15
clouzot a écrit :
13 janv. 2021, 10:47
un câble EQDirect acheté chez FLO pour ne plus m'embêter avec le wifi.
Une question, le cable EQDirect fonctionne en Alt Az ?
C'est celui la ?
https://www.firstlightoptics.com/sky-wa ... ounts.html
C’est bien lui, et il marche en altaz avec SynScan PC :D
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Répondre