STELLARMATE

Raspberry Pi, PC, Macs et autres machines à calculer
Avatar de l’utilisateur
clouzot
Site Admin
Messages : 7169
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

STELLARMATE

Message par clouzot » 14 déc. 2020, 23:04

Guimby a écrit :
14 déc. 2020, 22:55
Et voilà, @clouzot passe, et il lance une autre polemique!
Vim c’est l’outil par excellence :ninja:
Je n'ai pas pu m'empêcher, désolé, c'est plus fort que moi, mais de toute façon on est d'accord que le seul, le vrai, c'est vi emacs nano ?
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
Guimby
Messages : 3547
Inscription : 23 avr. 2019, 13:08
Localisation : 24

STELLARMATE

Message par Guimby » 14 déc. 2020, 23:08

clouzot a écrit :
14 déc. 2020, 23:04
Guimby a écrit :
14 déc. 2020, 22:55
Et voilà, @clouzot passe, et il lance une autre polemique!
Vim c’est l’outil par excellence :ninja:
Je n'ai pas pu m'empêcher, désolé, c'est plus fort que moi, mais de toute façon on est d'accord que le seul, le vrai, c'est vi emacs nano ?
:lol:
Bon ok pour emacs, et nano je sais que certains ne jurent que par lui. Mais perso, nano je ne m’y ferais jamais
Je suis bien plus rapide avec vim. En même temps, je crois que j’ai commencé avec vim j’avais 16 ans... les habitudes ont la vie dure...
HEQ5 Pro
SW 150/750 - SW 72ed - Celestron C8 vintage
ZWO Focuser - EFW Mini (LRGB) - ASI 1600mm PRO - IDAS LPS P2
---
Sony Alpha 65 défiltré entièrement
70-200 F2.8 (diaphragmé à F4) ou 85mm F1.4

Avatar de l’utilisateur
lordzurp
Messages : 291
Inscription : 25 juin 2020, 19:08
Localisation : Lyon (à l'ouest)

STELLARMATE

Message par lordzurp » 14 déc. 2020, 23:17

c'est officiel, je me casse de ce repaire de pervers :ninja:
DIY or ☠️
Image
La Rache, mon Stellina DIY : 🔭 dob 130/650 - 🕹 teenastro - ⚙️ Pi 4 - 🎥 Cam87 DIY - 💾 StellarmateOS

un espion du forum d'en face

Avatar de l’utilisateur
bemo47
Messages : 3234
Inscription : 04 mai 2019, 00:23
Localisation : Lot et Garonne

STELLARMATE

Message par bemo47 » 14 déc. 2020, 23:27

ahhh j'avais dit aussi que je causais plus ici... en plus des softs imbuvables voilà que même les vannes sont incompréhensibles .... je sors :mrgreen: :mrgreen:
Sud-Ouest, TSOptics Newton 200x800 carbone, ASI533MC, guidage ASI224MC et TS 50x205, Focuser de PA, CEM70G (EQ6RPro dans le carton), poste fixe automatisé

sergio49
Messages : 46
Inscription : 31 août 2020, 22:38
Localisation : Maine et Loire

STELLARMATE

Message par sergio49 » 15 déc. 2020, 12:03

Allez je me lance...
J'ai acheté stellarmate ce matin, installé sur mon rpi 4 et connecté (simulators) tout marche nickel.
Skysafari fonctionne aussi via mon phone, même en passant par le wifi de la maison (pas le hotspot) mais en entrant l'adresse ip (pas reussi avec le nom de la becane genre stellarmate.local).
A suivre...
monture : Skywatcher AZGTI + wedge EQ
tubes : Svbony SV503 80ED 560 f7 (+ vieux 114/900 au placard pour l'instant) & guide sv165 (30/120)
caméras : Canon M50, QHY5iii462C
Divers : Rpi4 + Stellarmate, Sharpcap (débutant)

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 15 déc. 2020, 15:09

@sergio49 Super contente de ne plus être seule ... tu vas pouvoir me partager ton expérience. On sera plus efficient à deux. Par rapport au fil de ce post, est-ce qu'il y a des choses que j'ai oubliée ou qui manquent de précisions?

Il faudra que tu mettes à jour l'astrométrie. En effet, les fichiers astrométriques présents ne sont pas suffisants. Tu peux le faire en direct sous Ekos > Align > Options > Index files. Mais vu que les fichiers sont souvent présents déjà sur ton PC (moi, je les avais téléchargé dans "All Plate Sky Solver", j'ai ouvert Filezilla et j'ai été directement les copier dans le répertoire /usr/share/astrometry

Pour mes soucis de la dernière fois, je pense que c'est parce que j'étais déjà connecté sur Ekos en remote sur le PC et que cela bloquait la connection sur la tablette. Je réessaierai ce soir.
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 15 déc. 2020, 15:13

J'ai découvert récemment les vidéos de Gehelem sur Ekos

1) Ekos les grandes fonctionnalités
-------------------------------------------


2) Astrométrie avec Ekos (ça c'est le truc qui m'a séduit)
----------------------------------------------------------------------
Dernière modification par kaelig le 15 déc. 2020, 15:16, modifié 2 fois.
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
Guimby
Messages : 3547
Inscription : 23 avr. 2019, 13:08
Localisation : 24

STELLARMATE

Message par Guimby » 15 déc. 2020, 15:14

kaelig a écrit :
15 déc. 2020, 15:13
J'ai découvert récemment les vidéos de Gehelem sur Ekos

1) Ekos les grandes fonctionnalités
-------------------------------------------
[youtube]biVCheU1_40&t=52s[/youtube]
@gehelem a de super vidéos sur sa chaine youtube, je confirme
HEQ5 Pro
SW 150/750 - SW 72ed - Celestron C8 vintage
ZWO Focuser - EFW Mini (LRGB) - ASI 1600mm PRO - IDAS LPS P2
---
Sony Alpha 65 défiltré entièrement
70-200 F2.8 (diaphragmé à F4) ou 85mm F1.4

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 15 déc. 2020, 15:28

Polar alignement sans polaire
-------------------------------------
Suite à votre échange @Fabiolat74 & @clouzot , il pourrait peut-être
intéressant de tester cette solution de Gehelem, c'est une idée

Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 7169
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

STELLARMATE

Message par clouzot » 15 déc. 2020, 16:10

kaelig a écrit :
15 déc. 2020, 15:28
il pourrait peut-être
intéressant de tester cette solution de Gehelem, c'est une idée
Hélas ce ne sera pas pour moi car si j'en crois @gehelem il faut un bout de ciel compris entre +90° et +60° de déclinaison.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

sergio49
Messages : 46
Inscription : 31 août 2020, 22:38
Localisation : Maine et Loire

STELLARMATE

Message par sergio49 » 15 déc. 2020, 17:43

Pour les possesseurs de Canon dernière génération sortant des ficher raw CR3, ça marche bien avec stellarmate !! ouf ! J'avais bien galéré à installer les bonne lib sur ubuntu puis sur raspbian... Mais là c'est déjà fait (intégré à la 1.5.4). Cool !
Si on passait en test réel ? Le ciel semble calme et dégagé ce soir...
Dernière modification par sergio49 le 15 déc. 2020, 17:46, modifié 1 fois.
monture : Skywatcher AZGTI + wedge EQ
tubes : Svbony SV503 80ED 560 f7 (+ vieux 114/900 au placard pour l'instant) & guide sv165 (30/120)
caméras : Canon M50, QHY5iii462C
Divers : Rpi4 + Stellarmate, Sharpcap (débutant)

sergio49
Messages : 46
Inscription : 31 août 2020, 22:38
Localisation : Maine et Loire

STELLARMATE

Message par sergio49 » 15 déc. 2020, 17:46

Ah oui, petit détail aux possesseurs de rpi 4, si vous avez un petit radiateur à coller dessus, faites pas comme moi, pensez à enlever la protection de la bande collante.... ça colle mieux. Tain la tanche :whistle:
monture : Skywatcher AZGTI + wedge EQ
tubes : Svbony SV503 80ED 560 f7 (+ vieux 114/900 au placard pour l'instant) & guide sv165 (30/120)
caméras : Canon M50, QHY5iii462C
Divers : Rpi4 + Stellarmate, Sharpcap (débutant)

sergio49
Messages : 46
Inscription : 31 août 2020, 22:38
Localisation : Maine et Loire

STELLARMATE

Message par sergio49 » 15 déc. 2020, 19:22

test live presque. A part l'ecriture de la carte sd et la config du profil et du wifi, je n'ai fait que brancher mes cables (azgti, Canon)

stellarmate avec platesolve interne
test1 sur Capella
platesolve.PNG

test2 sur pleiades
platesolve 2.PNG

prise de vue de 60sec sur m45 (oui
m45-test1-60sec.PNG
les couleurs sont psaces, j'ai un filtre CLS... pkoi ? je ne sais pasen fait :D )


aller soyons fou 120 sec
pleiades2-120 sec.PNG
Ca traine un peu normal, j'ai meme pas vérifier la mise station, juste posé, pointé et zou. Mais c'est pas dégueu pour 120 sec sans mise en station propre.

A suivre...
monture : Skywatcher AZGTI + wedge EQ
tubes : Svbony SV503 80ED 560 f7 (+ vieux 114/900 au placard pour l'instant) & guide sv165 (30/120)
caméras : Canon M50, QHY5iii462C
Divers : Rpi4 + Stellarmate, Sharpcap (débutant)

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 16 déc. 2020, 00:26

@sergio49 : super, génial :ave: :ave:

Ici nuages ... donc Astro de salon.

Bon en ce qui me concerne, la LOOSE ce soir, Je recois le cable Ethernet de 50m demain. Du coup, je me suis dit,
tiens je vais connecter mon RPI à mon PC avec un cable Ethernet direct (j'ai essayé 2 câbles différents).

Je connecte, j'allume ... rien, la connection ne se fait pas du côté PC windows: "IP non valide"
Je suis une quiche en réseau, mais j'aime pas ne pas comprendre ... du coup, j'ai cherché toutes la soirée:

1) j'ai cherché une mise à jour du driver: j'avais le dernier

2) j'ai désinstallé et réinstallé la carte dans le gestionnaire de périphérique

3) j'ai enlevé IVP6 ... mais les cartes virtuelles ISATAP continuent à se recréer

4) j'ai reinstallé la config TCP/IP, en invite de commande admin
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ivp4 reset catalog
netsh int ivp6 reset catalog

5) j'ai aussi refait un ipconfig /release & /renew

Au final, j'ai tenté une install en dur: je lui ai affecté la même adresse IP que la connection côté RPI (192.168.100.1 dans mon cas)
avec le même masque sous-réseau. La connection semble se faire, des datas sont échangés ... mais je n'arrivé à rien, j'ai
essayé le web indi manager sur l'adresse IP: rien
prob_ethernet.png
prob_ethernet.png (24.06 Kio) Consulté 464 fois
Donc, je donne ma langue au chat ... peut-être que cette la carte réseau de ce vieux portable ne peut pas fonctionner.
En tout cas, j'aimerai bien comprendre. En plus, en forcant la connection sur une IP fixe, la connection étant établie, je
devrai pouvoir voir quelquechose. Du coup, comment vérifier que la connection est bien établie ...

Peut-être que la carte réseau à un problème
Contrôleur Ethernet Qualcomm Atheros AR8161 PCI-E Gigabit (NDIS 6.30) (driver de 2013)

Merci d'avance pour vos lumières, car là je sèche :think:
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
bemo47
Messages : 3234
Inscription : 04 mai 2019, 00:23
Localisation : Lot et Garonne

STELLARMATE

Message par bemo47 » 16 déc. 2020, 01:10

ah non, un cable RJ ça se connecte pas en direct, faut passer par un hub non ? ou un routeur, une box, un switch, enfin un équipement qui gère un réseau.
ou alors on parle de cables droits ou croisés.... bref avec les cables "normaux" on connecte un équipement terminal (pc) à un équipement réseau (switch/hub/box...)
enfin corrigez moi si je me trompe....

edit : en fait c'est même uniquement à un routeur, pour qu'il y ait réseau IP il faut un routeur quelque part, et en général c'est la box qui fait office de routeur, donc chaque cable va dans le switch de la box et après les équipements se voient via le routeur (la box)
Sud-Ouest, TSOptics Newton 200x800 carbone, ASI533MC, guidage ASI224MC et TS 50x205, Focuser de PA, CEM70G (EQ6RPro dans le carton), poste fixe automatisé

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 16 déc. 2020, 07:42

@bemo47 Merci pour ta réponse du matin

vu qu'il y a une connection SSH activé par défaut sur Stellarmate, je pensais faire qqchose comme cela:
https://raspberry-lab.fr/Configuration/ ... rnet-RJ45/

et en fait, ce matin à tête reposée, je pense avoir trouvé mon erreur, j'ai mal configuré le DNS
https://stellarmate.com/support/faq.htm ... q&faqid=17
stellarmate_ethernet_1.jpg
stellarmate_ethernet_2.jpg
stellarmate_ethernet_2.jpg (48.43 Kio) Consulté 427 fois
Quelle bêtasse ...

Conclusion: ne pas faire une connection réseau quand on est fatiguée :lol:
Dernière modification par kaelig le 16 déc. 2020, 12:28, modifié 1 fois.
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 7169
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

STELLARMATE

Message par clouzot » 16 déc. 2020, 07:55

Il n’y a plus besoin d’utiliser un câble croisé depuis des années...et contrairement à une idée reçue deux ordinateurs avec des adresses auto attribuées style 169.254.... peuvent très bien parler entre eux. Il m’arrive d’ailleurs de brancher directement en Ethernet mon Mac et le NUC quand je suis dans la cambrousse
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
bemo47
Messages : 3234
Inscription : 04 mai 2019, 00:23
Localisation : Lot et Garonne

STELLARMATE

Message par bemo47 » 16 déc. 2020, 08:49

Ahh ok, bien vu @kaelig et @clouzot je savais pas faire ça, bien vu.
Sud-Ouest, TSOptics Newton 200x800 carbone, ASI533MC, guidage ASI224MC et TS 50x205, Focuser de PA, CEM70G (EQ6RPro dans le carton), poste fixe automatisé

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 7169
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

STELLARMATE

Message par clouzot » 16 déc. 2020, 09:20

bemo47 a écrit :
16 déc. 2020, 08:49
Ahh ok, bien vu @kaelig et @clouzot je savais pas faire ça, bien vu.
...mais il faut que le service qui auto-attribue ces adresses "privées" soit bien effectif. Sous Windows, macOS, c'est toujours le cas. Sous un Linux, je n'en sais strictement rien...ça doit dépendre des distros.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 16 déc. 2020, 22:43

Bon, un petit retour, j'ai pas beaucoup bossé car peu de temps disponibles

1) Installation sur disque SSD
------------------------------------
Merci @lordzurp : merci, explication claire et efficace
J'avais vu des trucs super alambiqués (dont un sur Indi)

1) Je branche le disque SSD sur le RPI

2) Je démarre le RPI avec la carte microSD

3) Je vais copier le contenu de la carte MicroSD sur le disque SSD avec
SDcard_copier
SDcard_copier_0.png
SDcard_copier_0.png (129.06 Kio) Consulté 422 fois

On lui indique le sens (il ne faut pas se tromper), comme c'est un
disque neuf avec une partition NTFS
SDcard_copier_2.png
SDcard_copier_2.png (29.2 Kio) Consulté 422 fois

et puis on le laisse faire
SDcard_copier_1.png
SDcard_copier_1.png (36.97 Kio) Consulté 422 fois
4) On éteint le RPI (shutdown)

5) On enlève la microSD et miracle ça boote sur le disque dur

Si on a un problème sur le disque dur, on recommence. La microSD est toujours prioritaire
en boot sur le disque SSD.

2) Connection Ethernet en direct entre RPI et PC windows
-------------------------------------------------------------------------
Hier, je n'étais arrivé à rien. Aujourdh'ui, j'ai posé les choses avec l'esprit moins fatigué

1) Je branche le cable Ethernet (croisé ou pas, aucune différence, merci Pr Clouzot) entre le RPI et le PC
=> Note: la connection ne fonctionne pas en mode automatique (DHCP, DNS)

2) J'allume le RPI, j'initie la connection Ethernet 'Direct' (et le clique droit dessus, pour récupérer les infos de connections)
stellarmate_Ethernet_info_stellarmate_direct_link.jpg
stellarmate_Ethernet_info_stellarmate_direct_link.jpg (17.02 Kio) Consulté 422 fois

Ensuite, sur Windows, je vais dans gestionnaire de périphérique > réseau > je sélectionne la connection Ethernet
qui ne fonctionne toujours pas, je descends dans les propriétés > Ipv4 > propriétés et je configure en suivant
le modèle.
stellarmate_Ethernet_config_windows.jpg
Note: il faut changer l'IP, là j'ai mis 'x.x.100.2' (il ne faut pas que ce soit le même mapping que la connexion Wifi)

Et ça marche, nickel, la connection est établi, je peux me connecter en VNC dessus, accéder à l'interface de
configuration dans le navigateur Web.

Allez ce soir, je me couche sur une meilleure réussite qu'hier :mrgreen:

J'ai reçu le câble, mais vu la période, je pense attendre la fin des galettes avant de me lancer (il va falloir
un peu grimpé :D C'est pas le moment de faire des bêtises. :closedeyes:
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 16 déc. 2020, 23:17

La question du soir:
------------------------
Sur vos distrib RPI (nafabox, stellarmate, astroberry), est-ce qu'il y a des logiciels indispensables
que vous ajoutez? ou des customisations qui facilitent la vie.

Merci d'avance,
Mika
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
lordzurp
Messages : 291
Inscription : 25 juin 2020, 19:08
Localisation : Lyon (à l'ouest)

STELLARMATE

Message par lordzurp » 17 déc. 2020, 00:10

en mode geek, plus par habitude que par vrai besoin avec stellarmate : mes outils console indispensables
je n'utilise quasiment pas de bureau sous linux/UNIX, et je pars souvent des installs minimales, donc certains outils peuvent etre déjà installé

htop et bashtop : versions + évoluées de top (gestionnaires de taches, liste les programmes qui tournent et l'utilisation système)
image.png
tmux : pour avoir plusieurs consoles SSH (et persistance des sessions)
zip et unzip (normalement c'est déjà là)
iperf, iperf3 et stress : pour tester le réseau et faire cuire le CPU
git : pour récuperer des (mes) scripts directement depuis github
rpi-monitor : serveur web de surveillance du PI https://www.framboise314.fr/surveiller- ... -monitor/
mon bashrc : invite de commande personnalisé : https://github.com/lordzurp/Scripts-Uti ... hrc-debian
image.png
image.png (107.36 Kio) Consulté 411 fois
j'ai aussi des scripts de backup, mais vraiment pas utile ici :)

cool pour ton ssd 👍
à 2 on arrive à faire des super tutos : moi la version brute, et toi la version jolie et détaillée 😅
DIY or ☠️
Image
La Rache, mon Stellina DIY : 🔭 dob 130/650 - 🕹 teenastro - ⚙️ Pi 4 - 🎥 Cam87 DIY - 💾 StellarmateOS

un espion du forum d'en face

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 17 déc. 2020, 09:27

lordzurp a écrit :
17 déc. 2020, 00:10
moi la version brute, et toi la version jolie et détaillée
Chacun son style et l'important c'est d'avancer, de mieux comprendre le système qu'il y a autour de Kstars-Ekos.
Je vais bientôt rentrer en mode test sur Ekos pour mieux appréhender le fonctionnement ...
Il y a vraiment beaucoup d'aspect à étudier

Merci pour toutes ces infos, je vais continuer à éplucher le truc. L'avantage, c'est que je ne suis pas bloqué
par le temps. Pour l'instant, le setup n'est pas opérationnel, je touche à trop de choses en même temps. ;)

J'ai une question, quand tu rajoutes des éléments, tu l'ajoutes sur la microSD et ensuite tu déploies sur le SSD.
Je dis cela car, faire une image iso du disque SSD ... pas possible. Je pourrai repartitionner, mais je veux faire
simple.

Qu'en dites-vous?
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Avatar de l’utilisateur
lordzurp
Messages : 291
Inscription : 25 juin 2020, 19:08
Localisation : Lyon (à l'ouest)

STELLARMATE

Message par lordzurp » 17 déc. 2020, 10:28

Oui j'ai fait toute ma config sur la sd, y compris lastrometrie
DIY or ☠️
Image
La Rache, mon Stellina DIY : 🔭 dob 130/650 - 🕹 teenastro - ⚙️ Pi 4 - 🎥 Cam87 DIY - 💾 StellarmateOS

un espion du forum d'en face

Avatar de l’utilisateur
kaelig
Messages : 1213
Inscription : 15 juil. 2020, 21:02
Localisation : Rennes - Bortle 4

STELLARMATE

Message par kaelig » 18 déc. 2020, 09:26

@lordzurp c'est top, d'être plusieurs sur le sujet

Hier, j'ai complété la carte SD jusqu'à la limite (astrométrie), j'ai fait une copie microSD, j'ai réinstallé le disque et j'ai archivé un fichier.
J'ai pas trouvé une façon simple de télécharger l'astrométrie directement sur le RPI (je suis interessé si tu as une solution). Pour l'instant,
je passe en Filezilla de Windows, avec le cable Ethernet, ca va très vite.

Tu peux peut-être m'éclairer au vu de ton expérience, est-ce que la façon d'éteindre le RPI ne rentrerai pas dans la robustesse des cartes microSD.
Je trouve la façon d'éteindre (au bouton poussoir ou le shutdown un peu brutal). Qu'en penses-tu?
Config VA de Micka:
EQM35 - SW 130PDS & guide Vario finder - ATIK infinity couleur & ZWO 178MC
Stellarmate (Rpi4 + Kstars/Ekos) - Skysafari Pro 6 - Cartes du ciel
Post VA: viewtopic.php?f=9&t=1623&p=59660#p59660

Répondre