M13 très mauvaise et stacking impossible

Salon d’accompagnement des débutants
soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 27 juil. 2020, 16:49

Bonjour,

Je persévère et pour le moment, ça ne veut pas. :lol:

Hier, j'ai retenté M13, mais ça ne donne rien. L'image sans stacking est assez mauvaise voir très mauvaise, et le stacking ne veut pas se lancer.
On pourrait croire que c'est un problème de MAP mais même si la MAP n’était pas parfaitement au poil, il doit y avoir autre chose car sur Altaïr Capture l'image était bien plus propre. Donc même si je n'irais pas jusqu’à affirmer que la MAP était au maximum de l'état de l'art, il doit y avoir un autre truc qui coince. Résultat l'image est tellement mauvaise que sharcap ne détecte pas les étoiles ^^

Voici les captures que j'ai faite. Pour ceci j'ai utilisé un 114/900 avec suivi.

Avez vous des idées pour améliorer cette misère visuelle :lol:
Capture_00001.png
Capture_00002.png
Merci d'avance,
Et promis un jour, je reviendrais avec des bonnes nouvelles. Mais pas aujourd'hui ^^
Dernière modification par soulearth le 27 juil. 2020, 17:13, modifié 1 fois.
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
sebb916
Messages : 2588
Inscription : 09 avr. 2019, 08:53

M13 très mauvaise et stacking impossible

Message par sebb916 » 27 juil. 2020, 16:58

Salut

Avec un 114/900 tu as un rapport focale/diamètre proche de 8, donc un tube "peu rapide' qui nécessitera des temps de ose plus longs comparativement à un tube qui aurait f/D =6 ou 5 par exemple.
Point positif : tu as trouvé ta cible.

Regarde si ton logiciel permet d'afficher la FWHM : si oui, affines ta m·a·p· en obtenant le chiffre le plus bas
Tu as du suivi, donc tu peux monter tes temps temps de pose (il faudrait que tu nous dise combien tu as utilisé)
Pour empiler, le logiciel doit se baser sur des étoiles qui servent de point de repère : si il n'y en a pas assez, le logiciel ne pourra pas empiler ; tu peux donc augmenter le gain pour en voir apparaître plus, peu importe si ton fond de ciel est gris (et tu dois disposer de réglages permettant de le modifier le cas échéant).
Vérifie que tu n'as pas de buée sur ton miroir... ça m'est arrivé plusieurs fois (empilement qui ne se fait plus alors que ciel dégagé... mais miroir ou plutôt lentille (c'était un Maksutov à l'époque) plein de buée...

Tu peux te faire une check-list (papier ou numérique) et cocher /noter tes réglages pour voir ce qui passe (ou pas).







,
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : Atik Infinity, Datyson T7C, Canon 1000D, QHY-5III462c (en attente)
Monture : équatoriale Orion Skyview pro
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 27 juil. 2020, 17:05

Ok merci pour tout ces conseils. Je ferais ça la prochaine fois. Et oui en général je trouve l'objet mais alors c'est d'une qualité plus que douteuse. Et en temps normal je suis avec mon Dobson donc pas de suivi. Une amie m'a prêté son 114 pour que j'ai un suivi. Elle pris pitié de moi. :mrgreen:
J'ai remarqué que j'avais moins de réglage en RGB qu'en raw. Je ne sais pas si je peux assombrir le fond du ciel en raw. Faut dire que pour le moment le ratio de choses connu/méconnu n'est pas en ma faveur. :D
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4978
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

M13 très mauvaise et stacking impossible

Message par clouzot » 27 juil. 2020, 17:37

Pour moi le principal souci est la coma importante qui doit empêcher SC de repérer les étoiles pour aligner. Mais au centre ça semble propre.

Comme le dit @sebb916 quitte à avoir un suivi, autant poser un peu plus long, et ne pas hésiter à monter le gain comme un punk à moitié sourd. Idéalement avant même d’être en stack, l’histogramme devrait avoir une bosse vers le 1/4 ou 1/3 de gauche.
Docteur ès-Photomoches
D.U. de jeté de monture
Finaliste 2020 de la Course aux Sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (50mm f/4.8)
Montures : Evolution — AVX — AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec
Focalisation : Focuser MicroTouch — Celestron Motor Focuser
Equipement et logiciels : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Conditions : Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

Avatar de l’utilisateur
sebb916
Messages : 2588
Inscription : 09 avr. 2019, 08:53

M13 très mauvaise et stacking impossible

Message par sebb916 » 27 juil. 2020, 17:43

Je n'avais pas fait attention à la coma en effet, mais surtout sur la 1ère image je n'ai vu que 5 étoiles, insuffisant pour que le logiciel prenne des repères.
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : Atik Infinity, Datyson T7C, Canon 1000D, QHY-5III462c (en attente)
Monture : équatoriale Orion Skyview pro
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

Avatar de l’utilisateur
Ubuntu
Messages : 2618
Inscription : 09 avr. 2019, 10:02

M13 très mauvaise et stacking impossible

Message par Ubuntu » 27 juil. 2020, 17:45

Et aussi dans l'onglet alignement mets le digital gain a x8 :D
Dobson XT10, Objectif Lomo 120mm & 50mm, Starblast 4.5 F4
Caméra Risingtech IMX385
Monture AZ-GTI

soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 27 juil. 2020, 18:55

Merci messieurs. Si j'ai le courage je retente ce soir. Cette fois pas de suivi, le dobson 250.
Je ferais des captures d'écran avec l'histo.

Merci pour votre aide, je suis clairement dans le dur ^^
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
pejive
Messages : 2244
Inscription : 09 avr. 2019, 05:43
Localisation : 33

M13 très mauvaise et stacking impossible

Message par pejive » 27 juil. 2020, 19:11

Il faut régler les paramètres exposition et gain avant de lancer un stack.
Je ne suis pas partisan du tout à fond à droite dès le début. ;)
A vue de nez avec ce télescope et cette caméra je procèderais comme suit:

1) exposition 500 ms gain à 50% avec autostrech pour y voir clair et faire la mise au point
2)exposition 2s gain à 30% sans autostrech et essai de stack
3) si çà ne stacke pas: augmenter un peu le gain
4) si çà ne stacke toujours pas mettre le gain digital à x4 puis x8
5) en cas d'échec reprendre au 2) avec 1,5s par exemple

A noter que souvent avec Sharpcap il faut relancer plusieurs fois le stack pour que çà démarre
ZWO ASI 533 - ZWO ASI 224 - Lunette ES AR102/660; Lunette SW 80/400; Télescope Newton SW150/750 ;monture EQ3-2 double motorisation; Mak 127SLT az-goto;
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose

Avatar de l’utilisateur
Ubuntu
Messages : 2618
Inscription : 09 avr. 2019, 10:02

M13 très mauvaise et stacking impossible

Message par Ubuntu » 27 juil. 2020, 22:11

pejive a écrit :
27 juil. 2020, 19:11
2)exposition 2s gain à 30% sans autostrech et essai de stack
Mouais enfin 2s sans suivi, oublie pour stacker ou alors des étoiles en forme de comète :D

Sans suivi c'est gain à fond tout le temps... à 500ms tu as bcp moins de bruit qu'à 2, 4 ou 8s :D
Dobson XT10, Objectif Lomo 120mm & 50mm, Starblast 4.5 F4
Caméra Risingtech IMX385
Monture AZ-GTI

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4978
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

M13 très mauvaise et stacking impossible

Message par clouzot » 27 juil. 2020, 22:31

Ubuntu a écrit :
27 juil. 2020, 22:11
Sans suivi c'est gain à fond tout le temps... à 500ms tu as bcp moins de bruit qu'à 2, 4 ou 8s
Avec suivi aussi ça peut être gain à fond. J'ai commencé comme ça, au moins t'es sûr que Sharpcap trouve des étoiles. Je vais relancer Robin de ce pas car lors de la soirée nébuleuses planétaires à f/10 j'ai bien galéré avant de trouver les bons réglages d'alignement. @kawa me répétait que "quand ça veut pas, ça veut pas" mais je suis plutôt du genre à insister quand ça veut pas :D
Docteur ès-Photomoches
D.U. de jeté de monture
Finaliste 2020 de la Course aux Sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (50mm f/4.8)
Montures : Evolution — AVX — AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec
Focalisation : Focuser MicroTouch — Celestron Motor Focuser
Equipement et logiciels : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Conditions : Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

Avatar de l’utilisateur
kawa
Messages : 2094
Inscription : 02 mai 2019, 19:11
Localisation : 03

M13 très mauvaise et stacking impossible

Message par kawa » 28 juil. 2020, 14:39

clouzot a écrit :
27 juil. 2020, 22:31
me répétait que "quand ça veut pas, ça veut pas" mais je suis plutôt du genre à insister quand ça veut pas
Hier dans mon trou , j'ai bien insisté ( à f10 avec le C9) expo courte , gain a fond , heureusement dans le champ de 10 degrés des planètes passaient mais du coup prêtes a m"échapper , la video au moins c'est visuel quoi qu'il arrive ( la danse de Jupi , les folies de Saturne :shock: )
Le capteur tapait 26° , finalement je ne voyais visuellement que des étoiles au zénith :o
Newton 150/750 PERL - EQ3-2 Motorisée -Celestron C9.25 - AVX Goto - Altair IMX290 C et Altair 183C PRO- Red 0.5 - 3.3- 6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 29 juil. 2020, 00:36

Bonsoir Messieurs,
Ça progresse petit pas par petit pas. Mais alors on est sur de la progression en pente très douce. Hier j'ai eu quelque moment ou le logiciel arrivait a repérer un nombre suffisant d’étoiles, donc il était plutôt heureux. J'ai donc activer le livestacking, mais au lieu d'avoir l'image qui s'améliore à l'écran, tout s'est figé, comme si le logiciel plantait, et il faut que je coupe le livestacking pour que tout revienne à la normale ... Est-ce que ca vous parle ? Ca m'a fait ca a chaque fois.
Je précise que pour le moment je n'ai pas d'adaptateur négatif, donc je n'utilise pas de reducteur de focale.

A bientot
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
Ubuntu
Messages : 2618
Inscription : 09 avr. 2019, 10:02

M13 très mauvaise et stacking impossible

Message par Ubuntu » 29 juil. 2020, 08:42

soulearth a écrit :
29 juil. 2020, 00:36
Bonsoir Messieurs,
Ça progresse petit pas par petit pas. Mais alors on est sur de la progression en pente très douce. Hier j'ai eu quelque moment ou le logiciel arrivait a repérer un nombre suffisant d’étoiles, donc il était plutôt heureux. J'ai donc activer le livestacking, mais au lieu d'avoir l'image qui s'améliore à l'écran, tout s'est figé, comme si le logiciel plantait, et il faut que je coupe le livestacking pour que tout revienne à la normale ... Est-ce que ca vous parle ? Ca m'a fait ca a chaque fois.
Je précise que pour le moment je n'ai pas d'adaptateur négatif, donc je n'utilise pas de reducteur de focale.

A bientot
Il faut que tu nous fournisses une copie d'écran...
Le livestack se base sur la première photo, donc il est normal que ça ne bouge pas lors du stack puisque toutes les autres sont alignées sur la première :closedeyes:
A droite de l'écran de livestack, tu as le nombre d'image stackée... le chiffre doit augmenter, si tes images sont rejetée, le "rejected" doit augmenter
Dobson XT10, Objectif Lomo 120mm & 50mm, Starblast 4.5 F4
Caméra Risingtech IMX385
Monture AZ-GTI

Avatar de l’utilisateur
pejive
Messages : 2244
Inscription : 09 avr. 2019, 05:43
Localisation : 33

M13 très mauvaise et stacking impossible

Message par pejive » 29 juil. 2020, 09:01

Ubuntu a écrit :
27 juil. 2020, 22:11
pejive a écrit :
27 juil. 2020, 19:11
2)exposition 2s gain à 30% sans autostrech et essai de stack
Mouais enfin 2s sans suivi, oublie pour stacker ou alors des étoiles en forme de comète :D
Je faisais référence à l'expérimentation "avec suivi" et le 114/900 ;)
Sinon, comme ont dit les copains, il faut que tu fasses des captures d'écran de SC
ZWO ASI 533 - ZWO ASI 224 - Lunette ES AR102/660; Lunette SW 80/400; Télescope Newton SW150/750 ;monture EQ3-2 double motorisation; Mak 127SLT az-goto;
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose

soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 29 juil. 2020, 09:48

Ok. Quel bleu ... Je pensais que le logiciel allait cumuler les images mais en m'affichant la dernière image capturée améliorée par les précédentes ... :whistle: c'était le côté live :D

Alors question bête, a l'écran je suis censé voir quoi ? La première image qui s'améliore doucement durant les 10s qu'elle est dans le champ ? Puis après je dois couper sinon c'est le drame ?

Je vais faire des captures. D'ailleurs j'en ai faites de l'histo avant lancement de stack. Mais a ce moment je me suis juste demander ce que le logiciel foutait mdr.
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
sebb916
Messages : 2588
Inscription : 09 avr. 2019, 08:53

M13 très mauvaise et stacking impossible

Message par sebb916 » 29 juil. 2020, 09:50

plus que des captures écran tu pourrais enregistrer tout ce qui se passe sur ton écran avec OSB studio (gratuiciel) par exemple, ce serait bien plus simple pour analyser a posteriori.
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : Atik Infinity, Datyson T7C, Canon 1000D, QHY-5III462c (en attente)
Monture : équatoriale Orion Skyview pro
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4978
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

M13 très mauvaise et stacking impossible

Message par clouzot » 29 juil. 2020, 09:56

soulearth a écrit :
29 juil. 2020, 09:48
Alors question bête, a l'écran je suis censé voir quoi ? La première image qui s'améliore doucement durant les 10s qu'elle est dans le champ ? Puis après je dois couper sinon c'est le drame ?
Tiens, un exemple "un peu" accéléré de ce qu'on voit dans Sharpcap, c'était un stack d'une dizaine de minutes en tout je crois, avec des poses de 30s à chaque fois. Je te conseille de la regarder en plein écran pour voir comment le bruit s'atténue et les détails arrivent peu à peu. Au début ça change beaucoup, puis les améliorations sont de plus en plus lentes à arriver


Pour répondre à ta question, tu coupes...quand tu en as marre et que chaque nouvelle image n'apporte plus d'améliorations qu'à la marge.
Docteur ès-Photomoches
D.U. de jeté de monture
Finaliste 2020 de la Course aux Sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (50mm f/4.8)
Montures : Evolution — AVX — AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec
Focalisation : Focuser MicroTouch — Celestron Motor Focuser
Equipement et logiciels : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Conditions : Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 29 juil. 2020, 10:04

A super merci. Cette vidéo va vraiment m'aider.
C'est la gestion de la sortie de champ qui me turlupine. Après 30s je peux être sur que l'objet est sorti. Comment je fais pour le retrouver a l'écran sans tout couper ?
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
sebb916
Messages : 2588
Inscription : 09 avr. 2019, 08:53

M13 très mauvaise et stacking impossible

Message par sebb916 » 29 juil. 2020, 10:12

tu mets en pause, tu recentres et tu relances le stack
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : Atik Infinity, Datyson T7C, Canon 1000D, QHY-5III462c (en attente)
Monture : équatoriale Orion Skyview pro
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

Avatar de l’utilisateur
sebb916
Messages : 2588
Inscription : 09 avr. 2019, 08:53

M13 très mauvaise et stacking impossible

Message par sebb916 » 29 juil. 2020, 10:13

j'avais fait cette mini présentation :

https://view.genial.ly/5cb0a273ae19600f ... k-sharpcap

bouton "pause' en bas à gauche
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : Atik Infinity, Datyson T7C, Canon 1000D, QHY-5III462c (en attente)
Monture : équatoriale Orion Skyview pro
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 30 juil. 2020, 09:49

Bonjour Messieurs.
Pour commencer, un grand merci à tous, car avec votre aide, j'ai fait m'a première observation VA hier soir. :ave:
Alors bien sur :
- c'est baveux
- le réducteur de focale semble avoir été conçu avec un cul de bouteille,
- les couleurs ont probablement été tirées au sort au loto de la kermess,
- et l’assistance informatique fait bien marrer mes bon vieux nagler.

Mais je suis ravi. :D

Alors la voila, M13 que je traque sans relâche depuis plusieurs jours :
Stack_33frames_23s
Capture Area=1920x1080
Binning=1x1
Pan=0
Tilt=0
Black Level=7
Auto Gain with Auto Exposure=Off
Auto Exp Target=120
Frame Rate Limit=Maximum
Analogue Gain=10000
Exposure=700
Banding Threshold=35
Banding Suppression=0
Apply Flat=None
Subtract Dark=None
Display Black Point=0
Display MidTone Point=0,5
Display White Point=1
Stack_33frames_23s_WithDisplayStretch.png
Stack_200frames_160s
Capture Area=1920x1080
Binning=1x1
Pan=0
Tilt=0
Colour Space=RAW8
Black Level=7
Auto Gain with Auto Exposure=Off
Auto Exp Target=120
Frame Rate Limit=Maximum
Analogue Gain=10000
Exposure=800
Timestamp Frames=Off
Banding Threshold=35
Banding Suppression=0
Apply Flat=None
Subtract Dark=None
Display Black Point=0
Display MidTone Point=0,5
Display White Point=1
Stack_200frames_160s_WithDisplayStretch.png

Capture Area=1920x1080
Binning=1x1
Pan=0
Tilt=0
Colour Space=RAW12
Black Level=2
Auto Gain with Auto Exposure=Off
Auto Exp Target=120
Frame Rate Limit=Maximum
Analogue Gain=10000
Exposure=600
Timestamp Frames=Off
Banding Threshold=35
Banding Suppression=0
Apply Flat=None
Subtract Dark=None
Display Black Point=0
Display MidTone Point=0,5
Display White Point=1
Stack_264frames_158s_WithDisplayStretch.png
Et maintenant quelques captures d'écran :
hiiia.PNG
m13.PNG
m13-1.PNG
m13-2.PNG
Et comme je ne pouvais pas repartir sans faire la Lyre:
Stack:44
frames:26s
Stack_44frames_26s_WithDisplayStretch.png
Je suis preneurs de tous conseils, que ce soit pour améliorer les prochains stack mais aussi pour essayer de traiter ces pauvres M13 et M57 qui n'avaient pas mérité ca. :lol:
Dernière modification par soulearth le 30 juil. 2020, 10:03, modifié 1 fois.
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
Fabiolat74
Messages : 146
Inscription : 07 juin 2020, 09:04
Localisation : Sallanche 74

M13 très mauvaise et stacking impossible

Message par Fabiolat74 » 30 juil. 2020, 09:56

salut soulearth

haha je peux pas t' aider mais tu progresses . courage et vive les photos moches :clap:
Prodobson n304/1500 d omegon
push to DobsonDream4 GSO
Caméra ccd altair 385
réducteur de focal 0,5x
Occulaires de 35 à 7mm avec divers champs barlows 2. 2.5.

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4978
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

M13 très mauvaise et stacking impossible

Message par clouzot » 30 juil. 2020, 10:19

Ben voilà c’est parti ! :clap:

Maintenant, à toi l’étape 2 : la balance des couleurs. Vu comment se comporte ton capteur, tu remontes le bleu façon @kawa, tu laisses le rouge à 0 et tu baisses le vert jusqu’à que les 3 courbes soient superposées dans le grand histo.
Tu peux aussi commencer à jouer avec le mini histo pour gagner en dynamique et aller chercher le signal, tel un Poutine allant débusquer un rebelle tchétchène « jusque dans les toilettes »
Docteur ès-Photomoches
D.U. de jeté de monture
Finaliste 2020 de la Course aux Sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (50mm f/4.8)
Montures : Evolution — AVX — AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec
Focalisation : Focuser MicroTouch — Celestron Motor Focuser
Equipement et logiciels : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Conditions : Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

soulearth
Messages : 101
Inscription : 12 juil. 2020, 11:20
Localisation : 69

M13 très mauvaise et stacking impossible

Message par soulearth » 30 juil. 2020, 10:26

Le grand histo c'est celui de la dernière capture ? Celui qu'on a en cours de stack ?
Et le mini il est ou ?
Pour l'instant histo et moi, on s'est jamais vraiment rencontré.
Ça va aider à sharpcap à trouver des étoiles ? Car le pauvre galère franchement.
Caméra Altair 385c
Rdf Svbony x0.5 en attendant mieux
Adaptateur en impression 3d en préparation...
Dobson Kepler 254/1250 sans système de suivi (perso)
Newton 400/2000 monture fer à cheval non motorisée (club)
Heureux papa d'un fils nommé Sirius 8-)

Avatar de l’utilisateur
Lavinch31
Messages : 146
Inscription : 18 sept. 2019, 22:00
Localisation : Haute-Garonne

M13 très mauvaise et stacking impossible

Message par Lavinch31 » 30 juil. 2020, 10:26

clouzot a écrit :
30 juil. 2020, 10:19
aller chercher le signal, tel un Poutine allant débusquer un rebelle tchétchène « jusque dans les toilettes »
j'imagine la scène , j'adore :lol: :lol: :lol: :lol:


bravo @soulearth ca sent bon pour la suite tout ça :clap:
Télescope: Dobson SW 305/1500 Flextube GoTo
Caméra: ZWO ASI 224 MC
Divers: EAF Advanced ZWO - ADC ZWO - RdF TS Optics 0,5x - Barlow Televue 3x - Barlow ES 2x - Oculaires ES 82° 8.8 mm , 14 mm
Bortle niveau 4 ( depuis mon jardin)

Répondre