SharpCap - Versions - PB

Les différents softs utilisés pour le VA
Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

SharpCap - Versions - PB

Message par kawa » 28 août 2019, 00:28

J'ouvre ce nouveau post pour SharpCap- Si ça peut aider .
Il me semblait que @Steph avait signalé les versions successives de SC (pas retrouvé).

28-08-2019 - A ce jour la dernière version est 3.2.6086
J'ai des problèmes avec cette version et la ALTAIR 290C usb2 (peut etre a cause du SDK Altair a partir 3.2.6051)
La dernière version avec laquelle cette cam tourne bien est 3.2.6038

Le problème est soulevé sur le forum de SC pour plus d'info
https://forums.sharpcap.co.uk/viewtopic.php?f=21&t=1848
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Tags :

Avatar de l’utilisateur
bemo47
Messages : 2436
Inscription : 04 mai 2019, 00:23
Localisation : Lot et Garonne

Re: SharpCap - Versions - PB

Message par bemo47 » 28 août 2019, 00:58

Déjà une précision qui peut servir, j'avais pas mal de plantages intempestifs de sharpcap 3.2 et après question sur forum SC, Robin m'a conseillé d'utiliser la version 64bits.... effectivement, simple, mais je downloadait toujours la 32 bits, depuis que j'ai la 64 bits, plus aucun plantage.
Sud-Ouest, TSOptics Newton 200x800 carbone, ASI533MC, guidage ASI224MC et TS 50x205, Focuser de PA, EQ6RPro, poste fixe automatisé

Avatar de l’utilisateur
sebb916
Messages : 2888
Inscription : 09 avr. 2019, 08:53

Re: SharpCap - Versions - PB

Message par sebb916 » 28 août 2019, 12:15

je rebondis sur les problèmes : avant-hier soir j'ai voulu retester l'infinity avec les deux versions de SC installées (2.9 non pro et 3.2 pro) et bien la caméra n'était pas disponible !?
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : QHY-5III462c, Atik Infinity mono, Datyson T7C, Canon 1000D
Monture : équatoriale Orion Skyview pro (Skywatcher Eq6r pro goto usb en attente)
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

Avatar de l’utilisateur
sebb916
Messages : 2888
Inscription : 09 avr. 2019, 08:53

Re: SharpCap - Versions - PB

Message par sebb916 » 28 août 2019, 14:35

Je confirme : Infinity plus disponible sous SC 2.9 et 3.2 ; reboot pc, branchement sur chacun des 5 ports USB (3 usb2 natifs ET 2 usb3 sur carte pcmcia), elle n'apparaît plus dans les choix de caméra (alors qu'il y a un mois elle était détectée, mais avait fait planter le logiciel).

Une idée ?
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : QHY-5III462c, Atik Infinity mono, Datyson T7C, Canon 1000D
Monture : équatoriale Orion Skyview pro (Skywatcher Eq6r pro goto usb en attente)
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

Avatar de l’utilisateur
bemo47
Messages : 2436
Inscription : 04 mai 2019, 00:23
Localisation : Lot et Garonne

Re: SharpCap - Versions - PB

Message par bemo47 » 28 août 2019, 14:52

faut ouvrir un post dans le forum SC, c'est assez réactif
Sud-Ouest, TSOptics Newton 200x800 carbone, ASI533MC, guidage ASI224MC et TS 50x205, Focuser de PA, EQ6RPro, poste fixe automatisé

Avatar de l’utilisateur
sebb916
Messages : 2888
Inscription : 09 avr. 2019, 08:53

Re: SharpCap - Versions - PB

Message par sebb916 » 28 août 2019, 15:06

Je teste sur un autre pc pour voir si ça marche avant d'aller plus loin.
Je vais déjà chercher la faq
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : QHY-5III462c, Atik Infinity mono, Datyson T7C, Canon 1000D
Monture : équatoriale Orion Skyview pro (Skywatcher Eq6r pro goto usb en attente)
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

Re: SharpCap - Versions - PB

Message par kawa » 28 août 2019, 15:27

Pour Altair 290 usb2 le post que je cite dans le forum SC est le mien . :ninja:
Le passage en 64 bits n'a rien résolu (win10). Je pense que cela vient du port USB2 .
En ce qui concerne Altair les SDK ont changé certainement pour etre plus adaptés a l'usb3.

Pour l'instant je reste sur la version décrite dans mon post de départ ici. 8-)
Plusieurs versions peuvent cohabiter (d’après les dire du forum SC) mais pas les sous versions .
exemple : 3.1 et 3.2
Reste plus qu a attendre 3.3 pour avoir 3.2 et 3.3
Apres sauf pour ceux qui ont plusieurs cam ce n'est pas dramatique à partir du moment ou une version marche pour les 2 même si plus ancienne . :pray:

Bien sur que vous pouvez soumettre votre pb sur le forum SC - Sans donner de conseil il y a des forums dédiés pour chaque marque de cam . Et il y a deja pas mal de réponses voir résolutions .
Je souhaite beaucoup de courage à Robin ,çà ne doit pas être évident tout ça . :ave:

Les indications sur les versions SC ici :
https://www.sharpcap.co.uk/sharpcap/downloads

Pour Infinity peut etre ici
https://forums.sharpcap.co.uk/viewtopic ... 9&start=30
Dernière modification par kawa le 28 août 2019, 15:39, modifié 1 fois.
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
sebb916
Messages : 2888
Inscription : 09 avr. 2019, 08:53

Re: SharpCap - Versions - PB

Message par sebb916 » 28 août 2019, 15:37

Pour mon souci je pense que ça vient des pilotes ASCOM, faut que je réinstalle mais bizarrement quand je relance le programme d'install Atik core, ceux -ci ne sont pas inclus.
Je vais les trouver (j'espère) !
Tubes : Newton Skywatcher 130/650 PDS, réfracteur Orion 120/1000, Maksutov-Cassegrain Meade ETX90EC
Caméras : QHY-5III462c, Atik Infinity mono, Datyson T7C, Canon 1000D
Monture : équatoriale Orion Skyview pro (Skywatcher Eq6r pro goto usb en attente)
Site astro : http://sebbastro.e-monsite.com
Chaine youtube astro : https://www.youtube.com/channel/UCrxdpw ... kSZS6hJzKA

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

Re: SharpCap - Versions - PB

Message par kawa » 28 août 2019, 21:29

Il y a eu beaucoup de posts sur le forum de SC avec les cam pilotées Ascom .
Tu peux y faire un tour , la solution y est peut etre .
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

Re: SharpCap - Versions - PB

Message par kawa » 04 sept. 2019, 15:22

Suite à ca (voir premier post) ,
Robin de SharpCap a travaillé comme prévu pour Altair 290C usb2. :ave:
https://forums.sharpcap.co.uk/viewtopic ... 1848#p9735
Il vient donc de sortir une nouvelle version 3.2.6097 que je n'ai pas installé pour l'instant mais je donne des infos des que fait .
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

Re: SharpCap - Versions - PB

Message par kawa » 04 sept. 2019, 18:02

Il est très fort ce Robin , des mecs comme ça il faut leur donner des décorations , :ave:
si on ne les avait pas on ferait comment.............
La version 3.2.6097 du 31 août (version 64b testée )
fait tourner Altair 290C en usb2 et Altair 183C PRO sur USB3 . :clap:
Les 2 cameras branchées sur les ports respectifs apparaissent et peuvent être lancées alternativement .
Problème réglé , je vais lui dire merci .
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

SharpCap - Versions - PB

Message par kawa » 23 sept. 2019, 14:29

De nouvelles sous-versions de SharpCap
Corrigera peut être les quelques blocages en mode stack (a voir) essais fait de jour pour moi , le ciel se compliquant un peu .

3.2.6101 09/09
Correction de bugs :closedeyes:

3.2.6109 du 20/09
-Ajout d'une option pour réduire l'exposition pendant le dithering de PHD2
-Changer le seuil du mode vidéo / immobilité de ZWO à 2s
-Moravian Cameras - SDK mis à jour avec prise en charge supérieure du FPS
-Mode nuit - correction pour rendre les boutons radio en surbrillance plus évidents 8-)
-Correction de l'application ne se souvenant pas toujours de l'emplacement de la dernière fenêtre au démarrage
-Amélioration de la journalisation détaillée de bas niveau pour les montages ASCOM
-Caméras GPS QHY - gamme plus étendue pour les contrôles de début / fin par LED (ajustements fins / grossiers)
Traduction automatique par Google Traduction
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 5533
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

SharpCap - Versions - PB

Message par clouzot » 10 mars 2020, 21:14

08/03/2020 : version 3.2.6263.0 dispo

Changelog :

Celestron/Imaging Source camera stability improvements
Bug fixes
Docteur ès-Photomoches — D.U. de jeté de monture — Finaliste de la Course aux Sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance
Focalisation : Focuser MicroTouch — Celestron Motor Focuser
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Conditions Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

SharpCap - Versions - PB

Message par kawa » 10 mars 2020, 22:37

Merci
L'ordi m'a prévenu d'une mise à jour aujourd'hui = 3.2.6248 , il a une longueur de retard :D comme dab .
Pour l'instant j'ai mis celle qu'il a proposée ...
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Falconpage
Messages : 742
Inscription : 04 août 2019, 16:01

SharpCap - Versions - PB

Message par Falconpage » 10 mars 2020, 23:01

Bonne idée ce topic :)
Tube 130/650 PDS - Correcteur de COMA Baader MPCC - Caméra ZWO 294mc pro - Filtre CLS-CCD - Monture AZ-EQ5

Avatar de l’utilisateur
Ubuntu
Messages : 2837
Inscription : 09 avr. 2019, 10:02

SharpCap - Versions - PB

Message par Ubuntu » 11 mars 2020, 08:57

Mouais ça bug encore pas mal SC... hier je pense que j'ai dû le redémarrer au moins 5 ou 6 fois... :evil:
Dobson XT10, Objectif Lomo 120mm & 50mm, Starblast 4.5 F4
Caméra Risingtech IMX385
Monture AZ-GTI

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 5533
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

SharpCap - Versions - PB

Message par clouzot » 11 mars 2020, 09:12

C'est fou tous vos soucis avec SC. Ca m'arrive parfois (genre toutes les 2-3 séances) quand je switche continument d'une caméra à l'autre, ou bien quand je n'avais pas pigé qu'il fallait augmenter la RAM dans les réglages pour que ça stacke avec une grosse caméra, mais sinon...
Docteur ès-Photomoches — D.U. de jeté de monture — Finaliste de la Course aux Sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance
Focalisation : Focuser MicroTouch — Celestron Motor Focuser
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Conditions Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

SharpCap - Versions - PB

Message par kawa » 11 mars 2020, 12:50

A part les soucis de début de fil , pour moi pas vraiment depuis avec les Altair 183 et 290
Quelques uns quand je suis passé en usb2 avec la 183 , là en pose courte ça commençait a coincer un peu (y a du méga a empiler) .
Ceux qui empilent avec des poses de 1 sec ou moins il faut avoir de quoi recevoir et traiter .
Et comme tu dis @clouzot de la RAM , de la RAM dans les paramètres et dans l'ordi (8) et maintenant pour moi direct sur le ssd en C:/
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Falconpage
Messages : 742
Inscription : 04 août 2019, 16:01

SharpCap - Versions - PB

Message par Falconpage » 12 mars 2020, 12:52

Bonjour,

A mon tour d'avoir un problème avec SP.
La semaine dernière à défaut de pouvoir mettre le nez dehors j'ai préparé ma librairie de DARK : 5 / 10 / 60 / 120 s
Comme j'ai pu le lire à plusieurs reprise pour la cam 294C on recommande au moins 50 captures.
J'ai donc pris mon temps et fait les différentes captures de DARK.

Hier soir, je fais mon premier stack à 30s avec le dark produit : pas de signal, l'histo ne réagit pas, bref ça cloche :/ Je vire le dark et hop hop hop c'est magique (mais avec des défauts bien sur !).
Si j'ouvre l'image du DARK c'est du noir total même en modifiant le contraste pas de trace de l'amp glow que je devrais voir.

Une idée ?
Tube 130/650 PDS - Correcteur de COMA Baader MPCC - Caméra ZWO 294mc pro - Filtre CLS-CCD - Monture AZ-EQ5

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 5533
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

SharpCap - Versions - PB

Message par clouzot » 12 mars 2020, 13:06

Si tu peux partager un dark (le plus long par exemple)...?

Darks faits avec le même offset que les subs ?
Docteur ès-Photomoches — D.U. de jeté de monture — Finaliste de la Course aux Sangliers

Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance
Focalisation : Focuser MicroTouch — Celestron Motor Focuser
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Conditions Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

SharpCap - Versions - PB

Message par kawa » 12 mars 2020, 17:51

Suite au message de @Falconpage , j'ouvre un de mes dark pas de trace d'amp glow , j'en ouvre quelques autres de la 290 ou de la 183 pas plus de trace .
Mais bon je ne regarde pas vraiment de prés sauf qu' hier avec la 290 ( qui n'est pas sortie depuis un bout) , les pixels chaud ça n'en a pas enlevé beaucoup :o .
Bon il faut dire que moi les dark c'est 10 maxi alors ...... :oops:
Je vais etre plus regardant sur la prochaine sortie car sur le coup je n'ai pas trouvé très cool .
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
bemo47
Messages : 2436
Inscription : 04 mai 2019, 00:23
Localisation : Lot et Garonne

SharpCap - Versions - PB

Message par bemo47 » 12 mars 2020, 18:06

Ubuntu a écrit :
11 mars 2020, 08:57
Mouais ça bug encore pas mal SC... hier je pense que j'ai dû le redémarrer au moins 5 ou 6 fois... :evil:
as tu bien installé la version 64 bits ?
Sud-Ouest, TSOptics Newton 200x800 carbone, ASI533MC, guidage ASI224MC et TS 50x205, Focuser de PA, EQ6RPro, poste fixe automatisé

Falconpage
Messages : 742
Inscription : 04 août 2019, 16:01

SharpCap - Versions - PB

Message par Falconpage » 12 mars 2020, 18:49

@clouzot, voilà un Dark pour 60s : même avec deux captures on devrait avoir de l'ampglow.
@kawa , quand je regarde des exemples de dark sur le net avec la même caméra ça sent le problème.
dark_50_frames_-14,8C_2020-03-05T12_14_39.png
Tube 130/650 PDS - Correcteur de COMA Baader MPCC - Caméra ZWO 294mc pro - Filtre CLS-CCD - Monture AZ-EQ5

Avatar de l’utilisateur
Steph
Messages : 2160
Inscription : 09 avr. 2019, 00:25

SharpCap - Versions - PB

Message par Steph » 12 mars 2020, 19:03

@Falconpage il y a clairement un problème avec ton master dark
image.png
T300 f/2.9 - ASA Coma Corrector - 61/274 EDPH f/4.5 - EQ8 - Eqmod - TheSkyX Pro - Hypercam 294C PRO TEC Cooled - ZWO ASI 2600 MC Pro Color - Zone AVEX jaune - Quick Imager
Site en construction: http://astronomy-outcast.com

Avatar de l’utilisateur
kawa
Messages : 2380
Inscription : 02 mai 2019, 19:11
Localisation : 03

SharpCap - Versions - PB

Message par kawa » 12 mars 2020, 19:43

Falconpage a écrit :
12 mars 2020, 18:49
@kawa , quand je regarde des exemples de dark sur le net avec la même caméra ça sent le problème.
Je ne me pose pas beaucoup de question surtout en ce moment et je suis mauvais élève .
Il faut peut être que je regarde de plus prés car les dark hier n'ont pas enlevés les pixels chauds (j'ai mis a jour SC avant mais j'ai repris la 290C )
Je vais suivre de plus prés .
Newton 150/750 PERL -Celestron C9.25 - AVX Goto - ASI 533 MC - Altair 183C PRO et 290 C - EQ3-2 Motorisée- Red 0.5 -3.3 -6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Répondre